Problemas de sonido con los pedales

  • 1
#1 por duende125 el 26/04/2008
Pués vereis el hecho es que me he comprado dos pedales un overdrive y un dirtorsionador.
Al probarlos no suenan como deberían ni con menos, pués he visto videos de youtube y el sonido ni se acerca.
Ya me pasó con una multiefectos que tuve que cambiarla porque no me sonaba bien.
La multiefectos la lleve a la tienda con todo mi equipo y se oía bien, seguro que llevo los pedales con todo y pasa lo mismo.
He probado de todo, alejar la guitarra del amplificador, conectarlo a distintos enchufes y lo mismo, no suenan nada los pedales.
¿Creeis que puede ser a una mala toma te tierra de la instalación y si es asi que debo hacer?, poner un convertidor, ¿como funciona?

Estoy desesperado porque no puedo probar ningun pedal.
Gracias compañeros.
Subir
#2 por frasco el 26/04/2008
Pero que es exactamente lo que notas...
ruidos? falta de ganancia? Cambio de tono?

Es por tener algún dato más.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#3 por jperlun el 26/04/2008
as probao a camiarte de habitacion?

"A veces las limitaciones de un guitarrista no son porque no pueda hacerlo, sino porque eligió no hacerlo"

Subir
#4 por duende125 el 26/04/2008
frasco escribió:
Pero que es exactamente lo que notas...
ruidos? falta de ganancia? Cambio de tono?

Es por tener algún dato más.

:saludo:


Pués que no se acerca al sonido que me tiene que dar el pedal para nada.Es como si no actuase apenas el efecto.Creo que es mucha falta de ganancia. Y cuando desconecto el opedal tengo que subir el volumen de la guitarra para oirla oior el ampli.
Ya te digo cuando tenía la multiefectos hacia mucho ruido y la devolvi y no actuaban los efectos.
En cambio la guitarra en limpio no me da ningun problema, no lo entiendo.

La instalación eléctrica creo que cumple las normas, solo tiene 14 año.

Suerte
---------------------------------
JPerlun escribió:
as probao a camiarte de habitacion?


si me hace lo mismo
Subir
#5 por frasco el 26/04/2008
Me da por pensar que haya un cable fallando por ahí y que esté perdiendo parte de la señal...
la falta de ganancia no creo que se deba a problemas con la toma de tierra.


Piensa en qué cambia la situación cuando pasas de tu casa a la tienda... dices que llevas todos los equipos... ¿también los cables?

Sería ideal hacer una prueba yéndote a casa de un amiguete o al local... así saldríamos de dudas sobre si es problema de la instalación o de la combinación de tu equipo.
:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#6 por jose m el 26/04/2008
Te fabricaste tu los cables, no tendras un yack estero en una de las puntas?.


Subir
#7 por duende125 el 26/04/2008
Jose M escribió:
Te fabricaste tu los cables, no tendras un yack estero en una de las puntas?.


no, los compre en la tienda donde compro siempre.
Subir
#8 por elroloh el 26/04/2008
por ahi los cables son de calidad extremadamente MALA!! y tenes mucha perdida, lo raro es que no te entre ruido, pero si vos decis uqe eso te pasa solamente en tu casa, es problema de tu casa, yo te recomnendaria pedirle a un amigo/a tuyo uqe te haga el favor, lleven todo tu equipo hasat su casa (cuan mas lejos mejor) y prueben, si suena bien el problema es de tu casa, si suena mal, el problema esta en tu equipo, si esta en tu equipo lleva tu amplificador guitarra y pedales a un local de musica amigo, y pediles que te conecten todo para hacer una prueba y que te presten cables, si anda todo bien son los cables, si no es eso yo reocmendaria que con tu prueba lleves tus cables y pruebes todo con tus cables primero , y luego con tus cables vayas cambiando cosas, por ejemplo, la guitarra por otra del local, el ampli por otro que tengan ahi etc ;) suerte
Subir
#9 por hansouvenir el 28/04/2008
Si te mete demasiado ruido necesitas comprarte el Pedal NOISE SUPRESOR ... pues tienes distorsionadores potentes amigo,.. al comprar pedales es de ley comprar el Noise supresor.


espero te haya ayudado!
Subir
#10 por elroloh el 29/04/2008
pero si lo que dice es que no le hacen efecto en absoluto los pedales :S que tiene uqever
Subir
#11 por Jaba el 29/04/2008
tendrias que ir a reclamar a la tienda :D
cobrar la garantia o algo asi

saludos
Subir
#12 por duende125 el 01/05/2008
Lo malo que la guitarra electrica la compré por internet en Francia y el ampli en Alemania si reclamo me saldrá mas caro el transporte que llevarla aqui a un luthier a ver si me solucionan el problema.
Me falta hacer la prueba de la tienda cambiar primero el ampli por otro y probarlo todo, si no va luego la guitarra y asi hasta que sepa de donde viene el problema, en cuanto a un pedal NOISE SUPRESOR, cuando tenia la multiefectos que me daba mucho ruido la descambié por estos dos pedales, pero ahora es que no me dan ni ruido, no me actuan nada.:no_lo_se:
---------------------------------
elroloh escribió:
pero si lo que dice es que no le hacen efecto en absoluto los pedales :S que tiene uqever


Pués que no me funcionan amigo nada de nada. No me dan nigún tipo de distorsión uno ni overdrive el otro,no se si te he entendido bien.:saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo