Problemas de sincronizacion con CUBASE SX3

  • 2
#13 por blackmoore el 09/08/2007
El problema como te han dicho seguro que es producido por la falta de controladores Asio.

ahora bien, sin tener mas datos te puedo dar alguna pista porque a mi me paso que a veces utilizo para grabar la tarjeta de sonido y creo un proyecto...Luego utilizo el Pod para grabar el solo, como tarjeta para grabar y se me produce una especie de desincronizacion debido a la diferente frecuencia de muestreo, ya lo tengo controlado, pero la primera vez que me paso lo flipe.

Abro el proyecto, grabo, y me doy cuenta que la base va a otra velocidad...en fin...

http://www.guitarristas.info/foros/clases-guitarra-on-line/33367
https://www.facebook.com/CarlosRBlackmoore

Subir
#14 por kamikafre el 09/08/2007
Pues que quereis que os diga pero para mi que NO es el ASIO, el problema lo tiene una vez grabado, es decir, cubase (o nuendo) reciben los datos que hay que grabar, los graba a la velocidad idonea y a la hora de reproducirlo se produce el retraso, esto me lleva a 2 conclusiones, A - no escuchabas lo que tocabas mientras grababas (hay que ser un fenomeno para poder hacer esto y que te cuadre bien...) y entonces si son los ASIO, ya que tu no oias el retraso... B - Se te descuajaringan las pistas una vez grabadas, con lo que haciendo lo que te dice chinavai esta solucionado...

Es un buen razonamiento o no???? :p

http://img180.imageshack.us/img180/3535/kami3copydh0.jpg

Subir
#15 por JmFernandez el 11/08/2007
Pues no se por que... me dio por instalar ASIO 4 ALL y
VOILA!!!! YA SINCRONIZA AL GRABAR

Rubio te debo una... no, pensandolo mejor desde que vi la imagen del capitan de barco bebiendo cerveza, mejor no te doy alcohol.

---------------------------------------------------------------------
JmFernadez - Co-administrador - http://WWW.GUITARRISTAS.INFO

Subir
#16 por talman el 09/03/2008
Creo que es lo que estaba buscando.
Gracias!!!
Subir
#17 por chilopiteku el 13/05/2008
a mi me paso lo mismo, instale el asio 4all y santo remedio, aunque igual me graba con latencia, pero lo controlo desde el cubase (no se exactamente el nombre de lo uq e hago

mi jam con gilberto:http://www.guitarristas.info/foro/f4...679-post95617/
mi ultima composicion:http://www.guitarristas.info/foro/f4...a-nuevo-21389/

Subir
#18 por viperion el 28/06/2008
yo instalé el asio4all y mi latencia sigue siendo bastante grande: 70.408ms en input y 116.848ms en output.

voy a destrozar la PC!!!:mad:
Subir
#19 por agustinego el 03/03/2009
hola queria hacerles una consulta tengo un problema con cubase sx, tengo un cempron 2.2 con 1 gb de ram hoy, colocare, otro giga masde ram , pero nececito grabar al menos 8 pistas, al llegar a la pista n° 4 (con un gb de ram) se traba el sonido sale cortado y demasiado lento , utilizo una consola berigher eurorack, y mi tarjeta es una sound blaster audigy, tengo los asio 4all, mi pregunta es, es problema del ram , solucionaria el problema con otro gb mas? desde ya muchas gracias
Subir
#20 por gaston_borba el 02/12/2009
lo que yo hago es atrasarla a oido, pero buscando encontre gente que le ponia un delay a las pistas que no estan atrasadas (para que se adelanten y suenen a la par con las que estan adelantadas), se Utiliza en Plugin gratuito Voxengo Sound Delay.Lo que se hace es fijarse la cantidad de samples del buffer (en configuraciones.... en el caso del pibe que explicaba era de 512 a 44000 hz o algo asi) y este plugin te permite adelantar las pistas(aplicar un delay) los samples que queres, le ponia esa cantidad de samples al programita ese o utilizaba un preset que se llamaba 512 y segun èl,el tiempo se lo deja clabado mal. Yo hace tiempo que no grabo y ando corto de tiempo y no lo he podido probar. Espero que te sirva.saludos!
Subir
#21 por gaston_borba el 15/01/2010
hola gente les cuento lo que yo hago.
primero me fijo los samples del driver que tengo tarbajando, por ejemplo el mio es asio y trabaja a 512 samples, luego lo que hago es una regla de tres :
44100 samples es 1000 milisegundos entonces el adelanto de grabacion en milisegundos es (512 * 1000)/44100 que me da 11,61 aprox. Lo que hago es grabar una pista de referencia (o poner la pista de bateria para despues grabar la guitarra y el bajo) y al resto de las pistas que queramos grabar antes de grabarlas las atrazso 11,61 segundos.
Para atrasarlas antes de grabar hay una herramienta que se encuentra a la izquierda que tiene un relojito y una barrita que arriba de la barrita tendria que tener 0.00 (dejan el puntero del raton arriba y creo que les dice retraso o retardo), ahí le pongo -11.61 y esta listo las pistas al grabarlas quedan super sincronizadas. Si los samples de su driver son X samples lo que tienen que hacer es la regla de tres y les dara exactamente cuanto se adelanta. Osea adelanto = ( X * 1000) /44100.
A mi me funciona re bien, las baterias las hago con ezdrumms en flstudio las exporto como mp3 y en cubase las importo,despues los bajos los grabo y los paso por Ampeg y las guitarras por amplitube metal y suenan de lujo y sin ningun tipo de problemas de tiempo. Saludos espero que les sirva un abrazo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo