Problemas de ruido en Telecaster

  • 1
#1 por Cruz Caballero el 13/07/2014
Saludos compañeros, tengo una Telecaster japonesa de los 90 a la que decidí mejorarle la electrónica. En su estado original ya presentaba algunos ruidos, el típico de cuando levantas la mano de las cuerdas y un ligero zumbido de fondo, éstos ruidos no me parecían preocupantes.
La primera modificación fue instalarle la placa de control tipo Telecaster ´50 montada por el forero rooney, con ello el sonido mejoró muchísimo, y el ruido se mantuvo en los niveles anteriores, algo de zumbido de fondo tocando en el canal sucio de un ampli, no demasiado, prácticamente imperceptible tocando, y un poco de ruido que atenuaba bastante al tocar las cuerdas.
Los problemas reales empezaron tras la instalación del kit de pastillas Fender ´ 51 Nocaster, compradas en el foro.
Las probé en el ampli de prácticas a transistores que tengo en casa, el zumbido de fondo se veía un poco incrementado respecto a las dos configuraciones anteriores, pero apenas se notaba tocando. Las pastillas sonaban bien, con un poco más de ganancia que las de serie.
Cuando fui al local y me enchufé en mi ampli, un Orange OR120, tenía la misma configuración exacta (y que no dió entonces problemas) que cuando probé la guitarra con la placa de control modificada y las pastillas originales, ésto es: Ganancia a tope, agudos a tope, graves a mitad, presencia a tope, F.A.C. a la izquierda del todo, y master volumen a un poco menos de la mitad, y conectado a éste un Tube Screamer con todo a tope menos el level, el cual estaba puesto de manera que no variase mucho de volumen respecto a la señal del ampli.
Puede parecer que la configuración sea un poco extrema, pero como os digo, antes no me habia pasado nada, y en éste caso: tenía que bajar los agudos del ampli hasta la mitad o de lo contrario se producía un pitido infernal que hacía imposible tocar, del Tube Screamer ni hablar diréctamente, la única manera de poder usarlo era bajando el level muchísimo y subiendo el master del ampli para compensar, lo malo de ésto es que pisas el tube screamer para apagarlo y con el volumen del ampli tiemblan las paredes y el cerebro retumba dentro del craneo. Otra cosa que bajaba los pitidos era poner el pote de tono de la guitarra al mínimo al utilizar la pastilla del puente.
En resumen, con Tube Screamer o sin él, tocar con algun tipo de drive o saturación es imposible.
He repasado las soldaduras de las pastillas, ahora tienen mejor aspecto, pero el problema continua. ¿Alguna idea o ayuda?
Subir
#2 por rooney el 13/07/2014
Hola Cruz, una pregunta, ¿la guitarra lleva un cable de masa desde el puente?
Un saludo paisano.

http://electronicasvintage.blogspot.com.es/
<iframe width="740" height="500" frameborder="0" allowfullscreen="" src="http://blomming.com/mm/RamonPouget/items.embeddable"></iframe>

Subir
#3 por Cruz Caballero el 13/07/2014
No, la pastilla del puente lleva una conexión a su propia base metálica atrás, por lo que segun tenía yo entendido, no hace falta que vaya al puente. En cualquier caso en el puente no hay soldado nada.
Subir
#4 por rooney el 13/07/2014
En las telecaster normalmente el cable de masa va alojado debajo de la placa del puente, el cable va colocado y se queda cogido a presión desde el momento que atornillamos la placa del puente; desde el puente hay un taladro que lleva hasta el hueco de la electrónica, y allí va soldado a uno de los potes.

http://electronicasvintage.blogspot.com.es/
<iframe width="740" height="500" frameborder="0" allowfullscreen="" src="http://blomming.com/mm/RamonPouget/items.embeddable"></iframe>

Subir
#5 por Cruz Caballero el 13/07/2014
Ah, Es decir, del pote de volumen, a traves de la cavidad para los cables de la pastilla del puente y lo pillo ahi, debajo de él , alrededor de un tornillo por ejemplo, ¿no?
Subir
#6 por ore_terra el 13/07/2014
exacto. todas las masas juntas, y en contacto con el puente
Subir
#7 por Cruz Caballero el 13/07/2014
Genial, voy a probar y luego os cuento. Muchas gracias!
Subir
#8 por Cruz Caballero el 13/07/2014
he conectado un cable de debajo del puente al potenciómetro de volumen junto con las masas de las dos pastillas,y nada, tambien he probado a forrar de papel de aluminio la cavidad de la electrónica, he probado ambas cosas por separado, y ambas sin resultado favorable.
Subir
#9 por rooney el 14/07/2014
¿Qué altura tienen las pastillas? Si están demasiado altas eso ayuda a los ruidos.

http://electronicasvintage.blogspot.com.es/
<iframe width="740" height="500" frameborder="0" allowfullscreen="" src="http://blomming.com/mm/RamonPouget/items.embeddable"></iframe>

Subir
#10 por Cruz Caballero el 14/07/2014
Pues: pastilla del puente: 6mm de distancia con la primera y sexta cuerda, pastilla del mastil: 5mm.
La que más ruido hace notablemente es la del puente, y no creo que sea por la altura, porque las anteriores las tenía casi al límite de que rozasen al tocar en el último traste, y no me pasaba ésto...
Subir
#11 por rooney el 14/07/2014
Otra cosa que se me ocurre, bajar los agudos y el gain en el amplificador, ¿tocas delante del amplificador? Si es así, lo mejor es que no estés frente a él.

http://electronicasvintage.blogspot.com.es/
<iframe width="740" height="500" frameborder="0" allowfullscreen="" src="http://blomming.com/mm/RamonPouget/items.embeddable"></iframe>

Subir
#12 por Cruz Caballero el 14/07/2014
Ya he probado moverme por el local y el pitido me va siguiendo jajaj Puedo variar la Eq si no tolera las frecuencias tan altas, pero lo de la ganancia si que puede ser un problema, podria bajarle gain del ampli y subirle del pedal, pero teniendo tal pedazo de ampli es una lástima
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo