problemas con potenciometros en bajo cort

#1 por David TDA el 30/07/2009
Buenas a ver si podemos solucionar este "problemilla"

Me ofrecí a arreglar un bajo Cort porque hacia un ruido de retroalimentación o "zumbido". Pensaba que seria la clavija del jack queestaba mal soldada como me ha pasado muchas veces pero al desmontar la tapa me fijé que estaba en perfectas condiciones.:shock:

Probé los potenciometros y me di cuenta que el que fallaba era el de tono, cuanto estaba al minimo no habia problema pero cuando lo subias los timpanos se ponían a llorar.

Pues le he cambiado el pote de tono por un Dimarzio del mismo valor 500K, el condensador le he dejado el mismo y he solucionado el problema del zumbido pero ahora tengo otro!!

El volumen de salida ha bajado una barbaridad, para tocar tienes que tener el ampli casi al maximo y los potes de volumen solo funcionan antes de llegar al final del recorrido.:roll: Ah! y el tono no funciona.

La question es que no se si poner todos los potes nuevos, por si hay alguna diferencia de resistencias oo puede que sea problema del condensador que esté fundido o nose.....

A ver si me podeis ayudar por favor, dadme ideas!!!!:aplausos:

Gracias
Subir
#2 por lebru el 31/07/2009
A mi me huele a que algo has hecho mal, que no has conectado todo como estaba antes.

Antes de gastarte pasta en potes nuevos revisa todo, dices que el ruido ha cesado, y tambien dices que tiene menos volumen, a lo mejor el ruido sigue ahi, pero debido a la caida de volumen no lo notas.

Revisa bien todo, con esquemas en mano comprueba que las conexiones son correctas, vuelve a probar tambien con el pote original.
Subir
#3 por David TDA el 01/08/2009
He mirado que todos los cables esten en su sitio soldados y no veo ningun fallo, probare cn el potenciometro antiguo a ver que pasa, que mal me huele esto....
Subir
#4 por olmost el 01/08/2009
Para mi que has usado un potenciometro logarítmico en vez de lineal...

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#5 por David TDA el 02/08/2009
Creia que todos los potenciometros eran logaritmicos.
En la caja no especifica nada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo