Problemas pod ux2 portatil

#1 por pablofer2 el 10/01/2010
Weno para empezar hola ya que es mi primer mensaje en este foro del cual estoy sorprendido debido a la cantidad de temas interesantes que hay :aplausos:

Mi duda es la siguiente:

Hace cuatro dias los magnificos reyes magos :) me regalaron un pod ux2. con toda la ilusion del mundo la fui a conectar a mi portatil hp y cual fue mi sorpresa al ver k no se oia casi nada sino que se oian unos crujidos y zumbidos bastantes molestos!!
Lo pruebo mas tarde en el ordenador de sobremesa y si me funciona !!:(

Alguien sabe a que se debe esto??
Hay algun tipo de incopatibilidad entre hp y pod??

Muchas gracias y saludos!!!

Que callen las voces y hablen las guitarras.

Subir
#2 por olmost el 10/01/2010
Tienes windows 7 en tu portátil? en el sobremesa cual usas? 32 o 64 bits?

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#3 por pablofer2 el 10/01/2010
tengo windows vista en el portatil y en el de sobremesa windows xp

Que callen las voces y hablen las guitarras.

Subir
#4 por olmost el 10/01/2010
Pues no debería a ver problema, yo me puse windows 7 y fue cuando vinieron mis problemas ya que los drivers que hay son beta, y me volvi a Vista x64.

Te recomiendo que vayas a line6, support y te bajes la ultima versión del PODFarm que incluye los drivers y el soft actualizados. Puede ser que el driver que venga en tu caja no sea la ultima versión (quizás venga con GearBox, ahora lo sucedió el PODFarm).

Prueba eso y me cuentas :ok:

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#5 por pablofer2 el 10/01/2010
ya tengo la ultima version del pod farm y todos lo drivers actualizados!
lo unico k me pasa es k al iniciar cubase version poco legal digamos me empiezan a sonar como chispazos y ruidos extraños cuando monitorizo con el pod farm como efecto de audio!
y al incorporar las pistas midi y reproducirlas me salen ncluso mas chispazos k acen k sea imposible intentar grabar!
sabes a k se ùede deber eso??
muxas gracias por tu tiempo :)

Que callen las voces y hablen las guitarras.

Subir
#6 por pablofer2 el 14/01/2010
nadie va a poder responderme??¿? estoy muy preocupado por favor!!

Que callen las voces y hablen las guitarras.

Subir
#7 por isrragt el 14/07/2010
yo tambien lo probe con la laptop de mi hno. compaq hp vista basic 32bits, algunos presets de pod farm suenan mal, pero los parlantes son los que me preocupan , dan pitidos constantes, en mi pc xp sp2 va de lujo, pero quiero decirte que en las laptops es un problema de los chipses de la placa madre , no estan diseñados para soportar ese tipo de hardware, eso es lo que oi en otro foro
Subir
#8 por pablofer2 el 14/07/2010
al final lo solucione cambiando mi programa operativo a xp y reconfigurando el pod de nuevo enterito ademas de que solo me va bien por un puerto usb de los 4 que tengo. aun asi estoy contento con su sonido y de latencia cero señores!

Que callen las voces y hablen las guitarras.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo