Problemas con pedalera Digitech RP250

#1 por lucktwon el 16/05/2009
Buenas, es mi primer mensaje en el foro y la verdad estoy bastante agobiaillo con mi pedalera, luego agradecería mucho algunas respuestas.

Resulta que tengo una digitech RP250, hasta esta semana todo bien, teniendo en cuenta la pedalera que es estaba razonablemente contento, pero esta semana de repente ha empezado a sonar mal, ha perdido calidez, el sonido se ha vuelto muy chillón (como si hubiera perdido grabes) y además mete más ruido, hay configuraciones que con "gate" en off da mucho ruido. en definitiva suena como cuando un altavoz se rompe o se raja un poco. me han dicho que podría ser del potenciometro deslizante y que podría volver a su sonido habitual (o casi) aplicando un producto limpiador en seco.

No controlo nada respecto a averias y reparaciones, entonces me gustaria saber su opinión y el crédito que le dan a la información que me han dado. bueno y aunque no fuera de eso si podría tener arreglo o voy mirando otra, que espero que no sea preciso...

De antemano gracias.
Subir
#2 por Leo Cerdan el 16/05/2009
Es nueva o ya la tienes hace tiempo? Si es nueva cambiala.

Sino prueba receteando o actualizandola, esto podría funcionar. El manual lo tienes aqui.

Para actualizarla debe ir a la pagina de digitech ahora ya van por el firmware 2.0 quizas actualizándola vuelva a funcionar. Visita esta pagina para mas info.

http://www.youtube.com/LeoCerdan

Subir
#3 por lucktwon el 18/05/2009
La tengo de hace tiempo, ya la he reseteado, es lo primero que hice y no funcionó, ahora me está mirando un amigo lo del conmutador deslizante, si no funciona la actualizaré y ya sólo me quedará llevarla que la miren, pero claro a poco que cueste la reparación quizás no me traiga cuenta.

En fin gracias por la info.

salud y saludos.
Subir
#4 por efradncr el 16/06/2010
Hola amigos Yo tambien tengo el mismo problema, quiza me ayuden y me digan como hicieron para solucionarlo.. Muchas gracias!!


www.amishar.tk
Subir
#5 por tolo_pucara el 23/09/2010
buenas che.. queria saber si me pueden ayudar con mi problema con la pedalera... lo que pasa es que prende pero queda colgada y solo dice rp 250 en la pantalla y no anda ningun boton...... ya probe con recetearle y no pasa nada.....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo