Problemas con peavey bandit 112

#1 por pedro silva el 12/08/2016
Buenas noches me llamo Pedro un placer y es mi primer post en este foro, el motivo es que tengo un peavey bandit 112 100 watt designed in usa, made in china. El problema pasado un año de su compra es que tocando a aproximadamente a un 8/10 de potencia el ampli haa empezado a sonar super sucio y bajo de volumen tanto en distorsion como en limpio( sonido a roto o similar..) no sabemos que podrá ser en principio sospechamos que pudiese ser el cono pero detras del ampli hay una toma para enchufar una pantalla la hemos probado y la pantalla suena igual de mal .. Por lo cual desde la ignorancia hemos descartado que pudiera ser el cono ... Si pudierais ayudarme seria un gran favor no tenemos muchos medios para adquirir un amplificador nuevo y este en concreto nos aporta el sonido que buscamos y no queremos desprendernos de el tan facilmente .. A ver si alguno puede ayudarme con el caso y orientarnos ...
Un saludo y muchas gracias de antemano..
Subir
#2 por despista2 el 12/08/2016
Subir
#3 por pedro silva el 12/08/2016
despista2 escribió:


Que va ya lo habia leido y sigue pasando lo mismo y esta tarde al probarlo de nuevo me ha olido el cono un poco a quemado... No se que hacer
Subir
#4 por despista2 el 12/08/2016
¿Tienes un polímetro a mano?
Desconecta al menos uno de los cables que van al altavoz. Enciende el amplificador y mide tensión en continua entre los dos cables del altavoz. Si tienes tensión en continua, uno de los transistores finales está en corto. En ese caso, seguramente habrás notado que te suena la guitarra con poco volumen, y con un zumbido de fondo de 100Hz bastante fuerte... Tal vez sea eso a lo que te refieres al hablar de sonar "super sucio" y "como a roto". Si se confirma, no vuelvas a encender el amplificador hasta que esté reparado; porque cambiar un transistor final no es caro, pero si lo sigues encendiendo puedes dañar el altavoz y la fuente de alimentación.
Subir
#5 por pedro silva el 13/08/2016
El domingo lo compruebo y te comento .. Ojala sea eso asi tendremos la causa y depues solo faltaria el como solucionarlo, muchas gracias pronto te comento !!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo