Problemas con pastillas de guitarra y grabación

#1 por adriancap el 17/07/2014
Hola gente. A ver si alguien me puede dar una mano.
Le cambié las pastillas a la guitarra y cuando cambio entre una y otra al grabar hace ruido de interferencia y pasa lo que se ve en la imágen.
Pongo el link del audio donde se escucha y la imágen correspondiente de la grabación en el Adobe Audition...

https://soundcloud.com/ajgypsyswing/audio-prueba
Archivos adjuntos:
audio.png
BBCode:
Subir
#2 por Azoun el 18/07/2014
No soy ningun entendido en el tema pero puede ser un problema con las soldaduras del selector de pastillas, revisa que todas esten bien.
Subir
#3 por Tariu el 18/07/2014
Ahí suena a suciedad... pero también en gran parte a un selector de mala calidad o desgastado... Repasa soldaduras, aunque seguramente no venga de ahí, prueba a limpiarlo... y si no tocará instalar uno bueno.
Subir
--506993--
#4 por --506993-- el 18/07/2014
A mi me pasó mismo y al final..selector nuevo..Haz caso a tariu y no te compliques..terminas antes y te aseguras poder funcionar con normalidad...
Subir
#5 por adriancap el 19/07/2014
#4
Es que le puse un selector nuevo marca gibson!!!
Subir
--506993--
#6 por --506993-- el 20/07/2014
Pues mira otra vez las soldaduras..Tampoco descartes que pueda estar defectuoso el selector
Subir
#7 por Carlos S el 22/07/2014
Pues todo apunta a lo que dice el maestro: limpia o cambia el selector.

Sin embargo, según el sonograma parece que se mete un componente de continua (DC)... ¿las pastillas que has puesto son activas?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo