Problemas pastillas estratocaster. No suenan.

  • 1
#1 por christ_redsky el 25/08/2015
Buenas, tengo un pequeño problemilla con la strato de un amigo. Resulta que hace tiempo le dejó de sonar y me la trajo con toda la circuitería desmontada en una cajita para ver si podía echarle un vistazo. La revisé con un multímetro y todo iba supuestamente perfecto.

Ahora la acabo de montar y encordar para empezar a afinarla, y como el afinador no detecta nada decidí enchufarla al ampli.
El resultado es que del selector de 5 posiciones, solo suenan las tres posiciones centrales. La pastilla del mástil y del puente apenas suenan, tengo que subirle mucho el volumen al ampli para lograr oir algo las cuerdas. No sé a qué puede deberse y ya después de quemarme varias veces las manos con el soldador de estaño, prefiero preguntar por si acaso, para no tener que volver a quemarme en vano.

Espero que podáis ayudarme lo antes posible.
Un saludo y gracias!

PD: La guitarra en cuestión es una 07USA o "Ofusa", con tres pastillas single coil, un selector de 5 posiciones, un pote de volumen y dos de tono, de 500K

Las mujeres son como los Floyd Rose, puede que nos den algunos quebraderos de cabeza, pero saben que las queremos mucho.

Subir
#2 por yodaferth el 26/08/2015
Queremos fotos, para ver como está la circuiteria.
Has probado que el selector de 5 posiciones no este fallando, o el cable del vivo del selector al vivo del pote de volumen no este circuitado, o el jack de salida, que este oxidado o no haga buen contacto el jack, pueden ser muchas cosas.
Incluso que no hayas soldado el cable de masa del puente al pote haciendo tierra, revisa todo eso a ver.
Subir
#3 por Chevelle el 26/08/2015
En tres ocasiones me ha pasado algo similar - problemas "fantasma" con circuitos tipo strato. En el primer caso el anterior dueño habia hecho y deshecho el circuito intentando arreglarlo y el síntoma era el mismo, finalmente fue el switch. En el segundo apenas sonaba la pastilla del medio y se arregló sustituyendo el switch. En el tercero resultó ser la bobina de la pastilla que estaría rota o haciendo cortocircuito por dentro, pero vamos, ese es el único caso de una guitarra reciente en la que me he encontrado eso. Lo más probable es que sea el switch aparte de por la experiencia previa, principalmente por que todo el circuito es posterior al switch en una strato y si falla lo normal es que sea cosa del switch o de las pastillas (soldaduras del output y tierra incluídas).

Gibson Firebird Studio '04 - Gibson Firebird Non-Reverse - Gibson L-6 (1975) - Gibson SG Deluxe (1971) - Jolana Rubin - Gibson SG 60's Tribute - Big Muff - Fulltone Fuzz 70 - Thundertomate OD-808 - Tenoxy Super Rever 80 - Fender Tweed Deluxe

Subir
#4 por christ_redsky el 26/08/2015
Esta tarde haré alguna fotillo. El cable de masa del puente está soldado, en esas cosas todo bien. Lo que si es raro es que el circuito estaba soldado de una forma extraña cuando me lo trajo y yo al volver a montarlo todo, quité lo que veía mal y volvía soldar según el esquema de Seymour Duncan para una estrato de estas características. Lo único que me llama la atención es que en los esquemas de SD los potenciómetros son de 250k y los que tiene esta strato son de 500.
¿Puede que haya tenido que ver eso?

Las mujeres son como los Floyd Rose, puede que nos den algunos quebraderos de cabeza, pero saben que las queremos mucho.

Subir
#5 por Chevelle el 26/08/2015
Como puedes ver, los potenciómetros tienen una de las tres patas soldadas a tierra. Las dos patas de los extremos son los extremos de una resistencia fija (250kohm, 500kohm... lo que sea) y la del medio puede conectarse con cualquier punto de esa resistencia. Si el potenciómetro está con el valor mínimo entre la primera pata y la del medio, es decir, está "al 10" la resistencia entre ambas patas es de 0 Ohm. Si la pones en un punto intermedio, la resistencia será un valor intermedio entre 0 y el valor máximo (500kohm en tu caso). En ese caso, la señal de la pastilla tiene que superar dicha resistencia para pasar al output, que va conectado a la pata del medio. El problema es que hay frecuencias que son capaces de superar la resistencia completa del potenciómetro, cuando está al volumen 0 y la resistencia es máxima, y pasar al jack por lo que siempre se escucha un poco la guitarra incluso con el mínimo volumen. Para arreglar eso, se suelda la tercera pata a tierra, de manera que las frecuencias altas que sobrepasan la resistencia el potenciómetro van a tierra. Esto ocurre siempre, aunque el pote esté al 10 por lo que el valor de resistencia total del pote determina la cantidad de frecuencias altas que se van a tierra y por lo tanto lo oscura que suena la guitarra. Si tienes uno de 250kohm, desaparecen de la señal más frecuencias que si tienes uno de 500kohm. Normalmente en guitarras tipo Fender, que tienen pastillas simples muy brillantes de sonido se ponen potes de 250 para atenuar ese ruido. En guitarras con humbuckers se suelen usar de 500kohm pero realmente no depende tanto del tipo de guitarra como de la pastilla y el sonido que busques. Para tu problema, la resistencia total de los potes es irrelevante.

Gibson Firebird Studio '04 - Gibson Firebird Non-Reverse - Gibson L-6 (1975) - Gibson SG Deluxe (1971) - Jolana Rubin - Gibson SG 60's Tribute - Big Muff - Fulltone Fuzz 70 - Thundertomate OD-808 - Tenoxy Super Rever 80 - Fender Tweed Deluxe

Subir
#6 por christ_redsky el 28/08/2015
Aquí os traigo algunas fotos del cableado, espero que podáis ayudarme porque el dichoso circuito ya me está poniendo de los nervios jajaja
Archivos adjuntos:
AoCNT5wUel07Bvr_clT_d6ZQAmTQs5saQxme5egu4HJJ.jpg
BBCode:
Au8iVHF4M0oydpJDfvPUu-JtfMKKL4FxyaWb-VH7sDAU.jpg
BBCode:
AgQt7HdPNyRp1MCW0JlZcvtPstleTp4VOaejPOmAqE-w.jpg
BBCode:

Las mujeres son como los Floyd Rose, puede que nos den algunos quebraderos de cabeza, pero saben que las queremos mucho.

Subir
#7 por yodaferth el 28/08/2015
Eso está mal cableado, ahora te explico, de entrada si has seguido el diagrama de Seymour Duncan, verás que es para un selector tipo Fender, en el que van los cuatro conectores por cada lado.
Así que como lo tienes cableado no te va a dar sonido.
Subir
#8 por yodaferth el 28/08/2015
Para que te funcione tienes que soldar las pastillas como te voy a decir. La del puente va a la primera patilla del selector (la que apunta hacia el mástil), la del medio a la segunda patilla del selector, y la del mástil a la tercera, en la cuarta patilla del selector va el vivo del pote de volumen (el cable negro que sale del pote del selector que lo tienes soldado a la segunda patilla, luego de la cuarta enlazas a la quinta con un cable (con el azul que tienes, a veces este paso no hace falta en este tipo de selectores).
Luego los cables que van a los potes de tono salen del ultimo y penultimo (si te falla alguno pon el selector en la posición de mástil, y toca con la punta de un destornillador, con la guitarra conectada al ampli, en las patillas de abajo y verás la que corresponde a esa posición y allí sacas el cable para el toon uno y en la otra el cable para el tono dos, el tono dos para la del medio).
Espero quede claro y no te de más problemas.
Subir
#9 por christ_redsky el 30/08/2015
Perfecto!! Todo funciona ahora a la perfección! Muchas gracias por tu ayuda compañero. :D :bien:

Un saludo!

Las mujeres son como los Floyd Rose, puede que nos den algunos quebraderos de cabeza, pero saben que las queremos mucho.

Subir
#10 por yodaferth el 30/08/2015
De nada, me alegro de haberte podido ayudar, un saludo.
Subir
#11 por christ_redsky el 31/08/2015
La guitarra sigue con su incansable misión de acabar con mi paciencia :suicidio: . Ahora suenan todas las pastillas por igual, pero suenan como si tuvieran poca salida, como si no tuvieran volumen. En el canal limpio de mi ampli he tenido que subir el volumen casi al tope para tener un nivel de volumen aceptable. :roll: :no_lo_se:

Siento ser un pesado, pero si me podéis volver a echar una mano os lo agradecería mucho :)

Un saludo!

Las mujeres son como los Floyd Rose, puede que nos den algunos quebraderos de cabeza, pero saben que las queremos mucho.

Subir
#12 por yodaferth el 31/08/2015
Foticos del invento, para ver que se nos escapa.
Prueba de todos modos otro selector de 5 posiciones, a ver si es eso lo que está fallando.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo