Problemas con Pastillas dimarzio DP227 y DP228

--173016--
#1 por --173016-- el 22/11/2013
¡Hola gente!
Miren mi problema es el siguiente,cambie las pastillas de mi ibanez s 570 y les puse las dimarzio dp227 y dp228(las mande a poner en realidad),cuando me la entregaron me dijeron que el circuito de esas pastillas son diferentes a la de mi ibanez puesto que mi ibanez tiene el selector de 5 posiciones...en fin me dijeron que habian solucionado ese inconveniente y que todo andaba bien,me la lleve,la probe,sonaba super...ahora viene mi problema,cuando uso mucha distorsion para los solos se escucha con mucho ruido,demasiado ruido,es imposible que sea alguna configuracion de mi pedalera ya que antes de cambiar las pastillas todas las distorsiones sonaban limpias(sin ningun ruido detras),entonces quiero saber si alguien puede ayudarme y decirme cual puede ser el problema.
¿Habran hecho mal la conexion de las pastillas?,¿tendria que cambiar todo el circuito?.
Ojala puedan ayudarme ya que no tengo idea de esto,¡desde ya muchas gracias!
Archivos adjuntos:
S570DXQM_TGB_1P_01.jpg
BBCode:
$T2eC16hHJIQE9qUHu0cHBRjUi+G,fQ~~60_35.JPG
BBCode:
Subir
#2 por Enki el 22/11/2013
Podría ser que tus nuevas pastillas tengan muchísima más ganancia (Crunch Lab) y por eso no puedas usar tanta distorsión... estás boosteando un ampli a válvulas con un overdrive o un booster cañero???
Subir
#3 por Tariu el 22/11/2013
sergio21 escribió:
cuando me la entregaron me dijeron que el circuito de esas pastillas son diferentes a la de mi ibanez puesto que mi ibanez tiene el selector de 5 posiciones


Yo partiendo de que alguien que diga que sabe... te de esa respuesta, yo ya no me fiaría ni un pelo... porque vaya telita

En todo caso, de base has cambiado de pastillas y los presets tienes que adaptarlos... pero fuera de que pudiera ser la pedalera, prueba a tocar sin ella y a ver si mete o no mete ruído
Subir
--173016--
#4 por --173016-- el 22/11/2013
Enki escribió:
Podría ser que tus nuevas pastillas tengan muchísima más ganancia (Crunch Lab) y por eso no puedas usar tanta distorsión... estás boosteando un ampli a válvulas con un overdrive o un booster cañero???


¡Gracias por comentar!,uso un marshall valvestate de 80 con mi pedalera line 6 hd300 y nada mas..¿pero es raro si con las pastillas anteriores no metia nada de ruido porque con estas si?,pienso que podria ser que algo en el circuito este mal,¿o no es posible eso?
Subir
--173016--
#5 por --173016-- el 22/11/2013
Tariu escribió:
Yo partiendo de que alguien que diga que sabe... te de esa respuesta, yo ya no me fiaría ni un pelo... porque vaya telita

En todo caso, de base has cambiado de pastillas y los presets tienes que adaptarlos... pero fuera de que pudiera ser la pedalera, prueba a tocar sin ella y a ver si mete o no mete ruído


¡Gracias por comentar!,si va..me dijo que petrucci usa selector de 3 posiciones a diferencia de mi ibanez que es de 5 y que tuvo que añadir unos cables al circuito para que todas las pastillas funcionen como debe ser...no se..usandola limpia y con algun overdrive suena bien,sin ruido pero donde pongo las distorciones con mucha ganancia mete mucho ruido,probe tocar directo al ampli y hace ruido pero me dijeron que eso era normal.
Lo que me llama la atencion es que hasta con mi pedalera vieja una digitech tambien hace mucho ruido,no se..estoy pensando en mirar el circuito y ver si esta ahi el problema pero no tengo ni idea :no_lo_se:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo