Problemas con una pastilla Seymour Duncan Hot Rails

#1 por noci el 02/06/2012
Buenas.

Os cuento mi problema por si me podeis ayudar con el tema, tengo instalada en mi stratocaster en la posicion del puente una mini humbucker Hot rails de

Seymour Duncan, hasta aqui todo bien hace diez o doce años que la monte sin división de imanes, montada como un humbucker y todo bien hasta ahora.

He estado unos meses sin usarla y al ponerme a tocar en la 5ª posición no sonaba apenas, pense que estaba rota y ya esta, pero al ponerla en la 4ª posición

si que suena como antes, puesto que cambia bastante el sonido de la tercera posición y supongo que si no funcionase no sonaria en una posicion intermedia,

hasta aquí el problema.

Mi pregunta es la siguiente o siguientes:

¿Puede funcionar comoo single en la 4º posición y no funcionar en la 5º?

¿Hay algun modo de comprobar si la pastilla se ha roto?

Espero vuestras respuestas y muchas gracias de antemano.

Salud y R&R.
Subir
#2 por Zangaroth el 06/06/2012
¡¡Hola!! yo lo primero que haría sería mirar las soldaduras de las pastillas, muy posiblemente se hayan deteriorado, a veces al guardar la guitarra o dejarla apartada en un rincón (y teniendo en cuenta que las Hot Rails llevan ahí 10 o 12 años) el clima, la humedad, la temperatura y el polvo son enemigos de todo lo que tenga "enchufe", si descubres una soldadura chunga o sucia y puedes volver a soldarla o limpiarla tú mismo pues mejor, una vez listo una prueba taleguera que puedes hacer de si la pastilla funciona es enchufar la guitarra aunque sea sin cuerdas y acercar una moneda o algo metálico a los imanes, si al rozar en ampli se escucha "¡¡POCK!!", significa que sonar va a sonar... si luego con las cuerdas no suena como antes es que probablemente se haya jodido la pastilla.

A mí me ocurrió algo parecido solo que era algo meramente visual, solo me ha pasado con la Strato, y es que al tiempo de comprarla y guardándola en la funda que traía de casa los imanes de las pastillas empezaron a ponerse feos (nada serio ni alarmante, pero visible), lo que hice fue comprar un estuche rígido y dentro del forro de tela le introduje un par de bolsitas de esas que tienen bolitas que absorben la humedad, y no he vuelto a ver nada raro, incluso cada cierto tiempo (6 o 7 meses) aprovecho algún cambio las cuerdas y suelo abrir el golpeador para quitar algo de polvo y comprobar a ojo si las soldaduras andan bien.
Subir
#3 por noci el 15/06/2012
Gracias Tokoro.

Un saludo
Subir
#4 por moonmark el 15/06/2012
Seguro es que esta desoldada el cable que va de la ultima pastilla al switch de 5 posiciones, el cable que une en serie a las dos bobinas de la hot rail...es una reparacion rapida y sencilla, solo necesitas soldador y estaño... :bien:

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo