Problemas al pasar presets al POD xt

#1 por oki el 13/09/2010
Hola a todos,

Enhorabuena por el foro. Soy nuevo por aqui y tengo un problemilla, a ver si me podeis echar una mano.... el problema es que al inentar pasar algún preset a mi POD xt me sale el mensaje:
"unsupported patch type". Abro el hilo, despues de estar todo el dia buscando por el foro y no encontrar nada.

Decir que tengo instalado el Monkey y el GearBox, todo actualizado a las ultimas ver. segun el Monkey. Todo aparentemente bien, pero cuando pincho en el GearBox en "Save to PODxt", me sale el dichoso mensajito.

Alguna solucion? me tiene quemao.

Gracias por adelantado.
Subir
#2 por sentinel el 13/09/2010
intentalo de otra manera. cuando habres el preset con tu pod conectado al pc, el preset se pone temporalmente en la pantalla del pod. prueba a guardarlo directamente el pod, ya sabes, pulsa 2 veces el boton SAVE. pero por lo que parece, tu pod no reconoce el archivo. bien porque tengas que tener los model packs o por algo por el estilo. aunque si asi fuera, el gearbox tampoco lo abriria. ¿cuando lo habres te dice algun mensage? asi como que necesitas los modelpacks y como no los tienes te va a poner una simulacion parecida?

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
#3 por oki el 13/09/2010
Gracias sentinel... El archivo lo carga bien en el Gearbox, pero no me aparece, como dices, en la pantalla del POD, el error solo sale cuando voy a pasar el preset al pod. otra cosa que me inquieta (no se si tendrá algo que ver) es que en la esquina inferio derecha del gearbox aparece un icono con la forma del POD con una interrogacion. como si el gearbox no detectara el POD.
---------------------------------
Hay algun otro programa con el que se pueda hacer? he leido que el Line6 edit, pero no hay version para windows 7... :-(
Subir
#4 por sentinel el 14/09/2010
y has instalado los drivers para usarlo con el pc?

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
#5 por oki el 14/09/2010
Si claro, pero creo que el problema puede estar en los drivers de la flash memory del pod. El monkey no me deja actualizarlos via usb.
Subir
#6 por sentinel el 15/09/2010
parece bastante claro que es problema de drivers o algo asi. prueba en otro pc haber que pasa. no se que windows tienes pero algunos drivers dan problemas aun para algunas versiones como el 7. o por lo menos eso he leido por hay.

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
#7 por oki el 16/09/2010
Ya esta solucionado... era problema de la version de la flash del POD (1.01) la he actualizado y andando... ahora he tenido que utilizar un adaptador MIDI/USB para ello. Menos mal que me lo han podido dejar, porque solo me valia para actualizar. Ahora con el USB, funciona de maravilla.

Muchas gracias por los comentarios y ayuda. Espero que le sirva a alguien mas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo