problemas para conectar guitarra electrica a pc

#1 por mu24r el 03/08/2010
Hola a todos antes q todo queria felicitarlos por la gran ayuda q brindan en este foro.

Bueno antes de esto tenia ubuntu studio y todo me funcionaba bien pero no podia usar el amplitube ni cosas parecidas entonces me cambie a windows vista ahora resulta que no puedo conectar mi guitarra al bendito vista tengo esta tarjeta de sonido:

IDT 92HD71B7 @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3] PCI


Hay algun otro controlador que no sea IDT para conectarla o algo asi ayuda plis!
Subir
#2 por jeromme el 03/08/2010
Fijate que yo creé un tema de como usar el Amplitube/ Guitar RIg en Windows Vista, pasate a lo mejor te sirve:
Conectar la guitarra en Amplitube/Guitar Rig en Vista
Subir
#3 por mu24r el 03/08/2010
ese creo q es exactamente mi problema que no me sale nada de rear in ni line in nada en la configuracion de altavoces y en ubuntu studio me salia.
Subir
#4 por jeromme el 04/08/2010
MU24R escribió:
ese creo q es exactamente mi problema que no me sale nada de rear in ni line in nada en la configuracion de altavoces y en ubuntu studio me salia.


A mi me pasaba lo mismo no me figuraba "Line in", como mi placa de sonido es onboard, lo que hice es fijarme que modelo es la placa madre (con el progrma EVEREST me fije). Una vez que tenia el modelo, fui a la pagina del fabricante, y busque para actualizar los controladores y problema solucionado. Y despues seguí los pasos que te detallé anteriormente.
Subir
#5 por rafatech el 05/08/2010
verifica que tengas los controladores correcto primera opcion.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo