Problemas con mi Jazzmaster

#1 por stinkfist el 20/04/2010
Buenas, como muchos sabreis la jazzmaster es una guitarra bastante problematica, que si el puente esto y lo otro y bla, bla... Pero, lo que le pasa a la mia es algo muy diferente (aunque también sufrí en su día a cuenta del puente): Cuando funciona, es decir, suena, suena de p*ta madre, no hay ninguna pega, pero de vez en cuando, cuando tengo la pastilla del mástil seleccionada no suena, o suena muyyyyyyy bajito. Y así como viene se va, osea que lo mismo suena como que no. Me han cambiado el switch y nada, la volví a llevar después del cambio y me la han devuelto con el mismo problema. Estoy seguro que los que me la han "reparado" son unos inútiles por eso pido una ayudita por aquí.

Gracias.
Subir
#2 por Deibit el 20/04/2010
No soy un experto, pero podría ser un problema de los potenciómetros. Si fuera del switch, se oiría o no, pero no haría que se oyera flojo.
A ver si algún experto lo corrobora.
Un saludo
Subir
#3 por stinkfist el 20/04/2010
Pues eso es lo que yo pienso, que el switch no hacía nada raro. Y seguro que el problema es una tontería que se arregla en 10 minutos, pero entre que yo no sé y los que me la vendieron tiene toda la pinta de que tampoco... Porque sin exagerar, la habré llevado por problemas unas 10 veces mas o menos y ninguna de ellas me han solucionado el problema. Para los usuarios de Bilbao, no compreis nada en Rocking Guitars!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo