problemas con mi guitarra AYUDAAA

#1 por dj_office el 07/10/2010
Hola soy nuevo por aqui y en el mundo e las guitarras, tengo un problemas no se si es grave pero me preocupa... hoy e ido a ensayar y no me sonaba la guitarra a no ser que pusiera muy alto el gain... no se si es problema de la guitarra o del amplificador, el cable no creo que sea por que lo he cambiado hace muy poco por uno mejor.... nose lo que le pasa...... alguien me podria ayudar estoy muy preocupado.... la guitarra es nueva no llega al año es una epiphone y el ampli un s10 de epiphone tambien... ¿tiene solucion?
Subir
#2 por octafender el 07/10/2010
por ahi sea algun problema del circuito o cableado de tu epi, o por hay es el ampli...
hace lo siguiente proba otra guitarra en el mismo ampli si no anda es el ampli y si anda es la guitarra
Subir
#3 por raineri el 07/10/2010
Probá también usar otros cables por las dudas.
Subir
#4 por dj_office el 07/10/2010
muchas gracias si es el cableado del circuto tiene solucion¿¿?¿?¿? y es muy caro¿?¿?¿?
Subir
#5 por Mique Let el 08/10/2010
La verdad es que aportas pocos datos para determinar de dónde procede el problema. Si fuese el cableado del circuito, probablemente sería lo más barato de solucionar. Si con otra guitarra (o con otro cable) el ampli funciona correctamente, ya sabes dónde está el problema: en la guitarra. Abre las tapas traseras y verifica que todos los cables estén correctamente soldados, que no haya ninguno que esté deshilachado y no hace buen contacto. Si subiendo el gain la guitarra suena, aunque suene poco y todo parece bien soldado, bien pudiera ser el selector de pastillas. Conectando directamente los cables de salida de las pastillas al conector del jack verificarías si éstas están bien o, por el contrario, el problema lo tienes en el selector.

Una vez tuve un problema similar con una Les Paul y, finalemente, resultó ser un cruce en el conector interno del jack, ya que se aflojaba la tuerca con frecuencia y, de ir apretándola a lo bruto, se volteó la base del conector y un hilillo del positivo hacía contacto con la propia base. Si ese fuera el problema el coste de la reparación es cero.

Suerte y bienvenido al foro, socio. :brindis:

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#6 por dj_office el 08/10/2010
muchas gracias miquelet me has sevido de gran ayuda
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo