¡Problemas con Marshall!

  • 2
#13 por Jose Antonio Santos el 30/10/2008
oye ya que estamos te voy a preguntar una cosa.

Tengo un marshall MG15CD y bueno suena de puta madre pa lo que es. El caso esque hace poco ha empezado a hacer un sonido me masa que antes no hacia, suena muy poco el sonido de masa y no me molesta, pero solo por curiosidad ¿sabrias decirme de que es?
arm100963.jpg
Subir
--176703--
#14 por --176703-- el 30/10/2008
bueno..... lo que haré, ya que la reparación es muy complicada es recurrir a la garantia, y haber si responden bien!!!!

bueno, de todas formas gracias a todos por las respuestas:saludo:
Subir
#15 por frasco el 30/10/2008
dsadsa escribió:
oye ya que estamos te voy a preguntar una cosa.

Tengo un marshall MG15CD y bueno suena de puta madre pa lo que es. El caso esque hace poco ha empezado a hacer un sonido me masa que antes no hacia, suena muy poco el sonido de masa y no me molesta, pero solo por curiosidad ¿sabrias decirme de que es?
http://dynatone.ru/images/base/arm100963.jpg


Uff compañero... puede ser de varias cosas... desde parásitos perturbaciones provocadas por otros aparatos que estén conectados a la misma red (incluso en la casa del vecino... interferencias de otros aparatos electricos que emitan ondas electromagneticas... defectos en la toma de tierra de la instalación electrica... fugas de un condensador... humedad...

¿lo hace si tienes bajado el pote de volumen de la guitarra? ¿y si tienes bajado el pote de volumen del ampli? ¿Cambia el tono del ruido cuando mueves el pote de tono de tu guitarra? ¿cambia cuando te alejas con tu guitarra del ampli? ¿lo hace con todos los cables?

pero ya te digo que. a ciencia cierta. será dificil determinar exactamente de donde viene.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#16 por Jose Antonio Santos el 31/10/2008
lo hace el solo sin tener la guitarra conectada ni ningun cable, y si, hace en el mismo sonido toque el pote que toque lo suba o lo baje siempre es el mimo sonido pero vamos se oye muy poco. Lo que si es verdad que en mi habitacion tengo el ordenador, la tele, el equipo de musica, un mesa de mezclas pequeña pero cuando toco lo suelo tener apgado todo, y no se si afectara pero el vecino de arriba tiene wifi
Subir
#17 por oscaris el 01/11/2008
Aprovechando ya el hilo os hago una consultilla también con un marshall, en este caso un Vs65r.

Tras no usarlo en 3-4 meses, el otro día me pongo con él y tengo un problema, no funcionan bien ninguno de los dos volumenes (limpio, overdrive) y además el tono va y viene en el limpio, hace ruido el volumen, hasta el 3 no suena y luego da toda la potencia... se ha vuelto loco y obviamente suena mal.

Como solución casera he pensado que era la valvula pero nada, la he cambiado por una válvula de otro ampli igual de un colega y hace lo mismo, que puede ser?????
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo