Problemas con Marshall Valvestate VS 100R/H, ayuda

#1 por IvanStrife el 24/08/2011
Hola, hace un tiempo compré un Marshall Valvestate junto a una pantalla también Marshall a un bajo precio. Cómo no, tiene algún problema, el caso es que al subirle los bajos más de la mitad, se oye un ruido de fondo, algo parecido a como si se acoplasen dichos bajos o se quedase sonido encerrado (sólo se oye en el canal de distorsión) no sé si me entiendeis. Prové a quitarle la tapa trasera a la pantalla y el sonido sigue apareciendo así que supongo que será culpa del cabezal. También tengo otro problema, la reverb del ampli dejó de funcionar de repente no sé por qué, esto también le ha pasado hace poco a un amigo que tiene un cabezal Marshall similar al mío. ¿Alguien sabe cómo se podría solucionar dichos problemas?
¡Gracias!

Desea poco, espera menos y procura tener siempre bien afinada la guitarra.

Subir
#2 por del23159 el 24/08/2011
hOLA..probaste cambiarle la valvula del pre (12ax7-ecc83)...
yo tenia el VS100 (combo) con un problema similar....cambia valvula y se soluciono... tambien lo habia comprado de 2da. mano. El cosa que deberias hacer es una buena limpieza de potenciometros. Salu2. y Suerte. :brindis:

Tengo la cabeza llena de ideas y el estomago vacio, tengo talento pero solo yo lo se...jejeje

Subir
#3 por IvanStrife el 24/08/2011
Pensé en cambiarla pero no me atreví por si no servía de nada. Probaré a ver si hay suerte y lo limpiaré a fondo. Gracias! :D:
Sobre la reverb nadie sabe nada?

Desea poco, espera menos y procura tener siempre bien afinada la guitarra.

Subir
#4 por del23159 el 24/08/2011
Con tranquilidad, prolijidad y cuidado se puede hacer lo mas bien.
Primero lo primero desenchufar el ampli de 220V..dejarlo un rato que descarguen los filtros..., y meter mano.
Chusmeate en la seccion Taller hay mucha data al respecto.
Suerte.
Despues contanos como te fue.
Salu2 van.
:bien:

Tengo la cabeza llena de ideas y el estomago vacio, tengo talento pero solo yo lo se...jejeje

Subir
#5 por IvanStrife el 19/11/2011
Hola de nuevo!, tras mucho tiempo sin poder hacer caso al ampli por unos problemas conseguí pedir una válvula nueva y cambiarsela. ¡Suena perfectamente! Muchas gracias por la ayuda del23159! :brindis:

Desea poco, espera menos y procura tener siempre bien afinada la guitarra.

Subir
#6 por Xuxurlatu el 19/11/2011
Que tipo de valvula le has metido¿?
Subir
#7 por IvanStrife el 19/11/2011
Una Electro-harmonix, Sovtek 12AX7, creía que perdería algo de sonido o fuerza, pero por lo que parece no!

Desea poco, espera menos y procura tener siempre bien afinada la guitarra.

Subir
#8 por Xuxurlatu el 19/11/2011
habra que probarla! El mio es mas viejo que yo y no creo que se la hayan cambiado nunca..
Subir
#9 por IvanStrife el 19/11/2011
Pues si tienes ruidos de fondo o cosas así y tiene más de 15 años, por experiencia, sí, es mejor cambiarla xD

Desea poco, espera menos y procura tener siempre bien afinada la guitarra.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo