Problemas con marshall valvestate combo

#1 por kike chuwa el 07/05/2013
Buenas chavales!!! Hoy ensayando con el grupo el otro guitarra tiene un valvestate combo de 100w y en medio del ensayo dejo de sonar......
Al apagarlo y volverlo a encenter ha vuelto a funcionar pero solo un rato, y ha vuelto a dejar de sonar y ya lo hemos dado por imposible!!!!
Alguien puede decirme porque puede ser esto????
Muchas gracias a todos!!!!!
Subir
#2 por Tokai el 07/05/2013
Yo tengo un valvestate de 50, y por lo que dices puede ser la válvula que lleva que ha dicho basta y cuando alcanza una determinada temperatura deja de funcionar, de ahí que cuando lo apagas y lo vuelves a encender funcione un rato hasta que vuelve a llegar a la temperatura critica en cuestión y se vuelve a parar...

Si tenéis una valvula por ahí ECC83 probar a cambiarla y ver si funciona.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#3 por kike chuwa el 07/05/2013
Mil gracias tokai-blackstar lo probare y ya te cuento espero que se solucione pronto!!
Subir
#4 por alaridos el 08/05/2013
hola compañero

casi seguro que ahi está el esquema electrico y tal vez sea de ayuda, estara entre los ultimos de la lista

http://drtube.com/marshall.htm

3 aüos sin "n" extraüa, mejor faltas ortogr#aficas que escribir como una warraweb

Subir
#5 por kike chuwa el 08/05/2013
Muchas gracias por el aporte!!! Un placer
Subir
#6 por kike chuwa el 11/05/2013
Chavales ayer estuve trasteando con el valvestate, le cambie la válvula, cosa que no me costo mucho, pero el problema persiste!!! Derrepente suena como un crack y deja de sonar!!! De que puede ser??
Y donde lo pudo llevar para que le echen un vistazo pero que sea baratísimo!!!!!
Mil gracias
Subir
#7 por Tokai el 11/05/2013
Puf... Vete a saber que es entonces ... Las válvulas suelen ser la parte más débil de todo ampli, no duran mucho y cuando dejan de sonar los amplis o hacen ruido las he cambiado y todo solucionado....

Te dejo un lins de este mismo foro donde comentan un par de sitios donde reparar por si te ayuda.

http://www.guitarristas.info/foros/reparacion-amplis-madrid/191886

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#8 por kike chuwa el 11/05/2013
Mil gracias ya te contare!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo