Problemas con mandos de pocket pod ¿creo?

#1 por jemero el 22/12/2011
Hola a todos compañeros.
Recientemente he comprado un pocket pod a un compañero del foro, y me pasa una cosa que no sé si es normal.
Cuando seleccionas un efecto o amplificador, al girar los mandos para ajustar el bass, middle o treble por ejemplo siguiendo los pasos indicados en el manual, es decir pulsando el boton save y girando el mando en cuestión a la vez, me cambia tambien por ejemplo el drive, el effect, delay etc, y si toco el delay por ejemplo para bajarlo pues me desconfigura el parametro middle que ya habia ajustado.No se si me he explicado bien.
¿Es normal o es que soy un poco manazas?
¿Alguien sabria a que puede deberse?.
Os agradezco de antemano cualquier ayuda que me podais facilitar.
Un saludo y felices fiestas a todos.

otra cosa no sabré, pero tocar la guitarra......tampoco

Subir
#2 por asphix el 23/12/2011
Si es lo que creo, no es que lo desconfigure, lo que pasa es que cada parametro responde inmediatamente al toque del mando, mientras no lo muevas el sonido no se afecta, si por ejemplo ajustas el middle al maximo y posteriormente quieres ajustar el delay lo vas a ver al maximo pero si escuchas antes de moverlo notaras que esta "normal", ya que ajustaste el delay escucha y veras que el middle no se ha movido, pero si tocas el mando se "dispara" al nivel que este el mando...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#3 por jemero el 24/12/2011
gracias por la respuesta asphix, mañana lo intentaré probar y te cuento.
Feliz Navidad.

otra cosa no sabré, pero tocar la guitarra......tampoco

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo