Problemas con M-Audio Fast Track Pro

#1 por Yurstian el 13/02/2012
Hola!! ya se que se han abierto ochocientos hilos sobre este tema pero por mucho que busco no consigo encontrar la solucion a mi problema. Ya llevo dias asi y no se me ocurre que mas hacer asi que os cuento:

He descargado los ultimos drviers de las fast track pro para windows 7 y he instalado la interfaz tal y como explican aqui http://www.taringa.net/posts/hazlo-tu-mismo/11522911/Como-instalar-correctamente-M-Audio-Fast-Track-Pro.html (con el orden y todo). Mi ordenador reconoce la interfaz y la detecta como conectada.

El problema esta cuando intento grabar... Configuro las entradas y salidas del programa (ENTRADA: Line 1/2 M-Audio fast track pro y SALIDA: Altavoces realtek high definition audio), despues le doy a grabar pero no graba nada. He probado esto con audacity, ableton live 6 y reaper y no hay manera!!

Lo he probado con guitarra y con micro de condensador (y la placa lo detecta porque cuando conecto los auriculares a la placa escucho lo que capta el micro).

Gracias a todo el que haya llegado a leer hasta aqui... :D
Subir
#2 por [Michael Killer] el 14/02/2012
porque elijes de salida la realtek? los altavoces deberias conectarlos a la fast track y elejir de salida la fast track, no hagas lios tratando de usar ambas, ahora si aparece dibujada la señal entonces si graba pero solo seria problema de las salidas, si no graba nada de nada ahi si seria problema

Salu2 :saludo:

== Michael Killer ==

Subir
#3 por Yurstian el 14/02/2012
Hola mk!! Acabo de conectar los altavoces directamente a la fast track y elejir la salida como me has dicho pero el problema sigue igual, no es que no se oiga, esque no aparece ninguna señal dibujada... se te ocurren mas cosas???
Subir
#4 por [Michael Killer] el 15/02/2012
Pues la verdad no, lo unico que se me ocurre es que esten mal ruteadas las entradas pero dices que elijes la de la fast track, prueba elijiendo solo una entrada si te deja hacerlo, tambien si por si acaso tienes un SO 64bits instala los drivers correctos para esa arquitectura

Salu2 :saludo:

== Michael Killer ==

Subir
#5 por Tkila el 15/02/2012
Esque creo que los altavoces te sobran, yo tengo una tarjeta parecida de esa marca y no pongo altavoces, solo del ampli a la mesa, de la mesa a la tarjeta y de la tarjeta al ordenador, y si no tienes mesa pues sin mesa

Sin música la vida sería un error...
Y sin cerveza también

Subir
#6 por Yurstian el 20/02/2012
Hmmm he probado lo que me has dicho de las entradas y tampoco sirve, y si que tengo un SO 64 bits pero instale los drivers correctos. Lo de los altavoces no influye tampoco porque me ha dado por instalarlo en un ordenador viejo con el XP y ahi me ha funcionado, el problema es con windows 7, que no hay manera de que funcione... es normal que de mas problemas el windows7??
Subir
#7 por f3rm1on el 20/02/2012
Yurstian escribió:
el problema es con windows 7, que no hay manera de que funcione... es normal que de mas problemas el windows7??

El problema es que no lees todos los comentarios:

Si el mismo creador del post te dice:

SO WIN7 64bits FUNCIONA MUY BIEN YA QUE LOS DRIVERS ESTAN EN LA PAGINA OFICIAL DE M-AUDIO

eso te quiere decir que funciona con windows 7

Si lees el ¨tutorial¨ de Taringa ves que pone....

Como instalar correctamente M-Audio Fast Track Pro

Solucion a TBIA access denied error

Sabes...que en Windows 7 y en vista está la opción de ejecutar como administrador con un solo click y en Windows XP tienes que hacer un monton de tonterías? Lo más probable es que no.


Me encanta la solución que SeperOne le da si todo sale mal....

EN CASO DE YA HABER INSTALADO TU Fast Track Pro Y AUN TIENES PROBLEMAS BUSCA
LA HERRAMIENTA "RESTAURAR SISTEMA" A UN ESTADO ANTERIOR A LA INSTALACION DE TU Fast Track Pro Y COMIENZA DESDE EL PASO 1.

Ohhhhhhhhhhhhhh Una cosa más.....


Sabías que el Fastrack Pro tiene un super botón hiper mega super chachi que se llama


direct monitoring

ehh tengo una idea!!!

Lee un poco sobre tu interfaz

http://la.m-audio.com/index.php?do=products.main&ID=e7cb91494b0265b430f19952182c7e20


La sabiduría es el PODER!!!


....

y dentro de poco me banearán de este foro por gillipollas
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo