Problemas con Line6 Edit y Java

#1 por ale el 11/03/2008
No sé si habéis hablado ya de esto, pero no puedo iniciar el Line6 Edit porque me da un error relacionado con Java...:
gracias

Alguien escribió:

An exception was caught.

java.lang.UnsatisfiedLinkError: cmn.l6java.utils.L6EmbeddedUtils.nativeHideSplash()V
App info: Line 6 Edit 3.00 release - build 96 - Wed Apr 19 17:14:08 PDT 2006
Date: 11/03/08 0:22
In thread: Thread[main,5,main]
OS: Windows XP (5.1 x86)
Java VM Version: 1.6.0_05

Stack trace:

java.lang.UnsatisfiedLinkError: cmn.l6java.utils.L6EmbeddedUtils.nativeHideSplash()V
at cmn.l6java.utils.L6EmbeddedUtils.nativeHideSplash(Native Method)
at cmn.l6java.utils.L6EmbeddedUtils.HideLauncherSplash(L6EmbeddedUtils.java:39)
at line6editbase.app.L6EditorApp.Start(L6EditorApp.java:459)
at line6editbase.app.L6EditorApp.access$200(L6EditorApp.java:42)
at line6editbase.app.L6EditorApp$L6ELauncherBootstrap.OnLaunch(L6EditorApp.java:310)
at cmn.l6java.app.L6App.Launch(L6App.java:194)
Subir
#2 por ale el 12/03/2008
Parece ser que el problema es que tengo una versión de Java demasiado nueva, según he leído en otros topics...
De todas formas, creo que el Gearbox cubre lo que hace el Edit, no?
Gracias.
Subir
#3 por Suru el 15/03/2008
Efectivamente, a mi me pasó lo mismo y es que hay que tener justo la version Java que instala el monkey, ya lo avisé en un post hace tiempo.
A veces Java pregunta si quieres actualizar a la nueva version, hay que decirle NO en las opciones de actualizacion y para que no vuelva a avisar, asi ya no hay que preocuparse más :)
Subir
#4 por eolian el 12/04/2008
y si tu maquina ya tiene instalada una version arriba de 5.0 desinstalala
Subir
Baneado
#5 por danibg el 16/02/2010
hola, estoy teniendo el mismo probelma que vosotros, y creo que tengo la ultima version java

que hago?
Subir
#6 por eolian el 16/02/2010
que onda brother en la pagina de line 6 tiene tiempo que sacaron una version nueva del line 6 edit 3.02 que es compatible con las versiones nuevas el detalla va a ser que vas a tener que instalar el java runtime 5.0 si es que tienes la version mas nueva saludos y cualquier duda me dices:D
Subir
Baneado
#7 por danibg el 17/02/2010
gracias, ya he solucionado el problema, lo que pasaba, (instalando el line6 edit 3.02) esque en la instalacion me pedia instalar java, pero no podia descargarlo, asi que he descargado a mano el java runtime environment 1.5.0 que era el que faltaba y ya funciona perfectamente


PD: se que los otros mensajes son de 2008 pero antes de abrir otro post no es mejor preguntar en uno que valla del tema ;)
Subir
#8 por Couso Ser el 04/09/2016
Pues yo ni por esas, NO me funciona ni a tiros. No conecta el cabezal. He probado cambiando los cables midi, instalando versiones anteriores del Java y tampoco. A ver si hay algún iluminado que me diga qué hay que hacer, porque estoy ya un poco quemao
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo