problemas con line6 dl4

#1 por collitov el 19/03/2012
Hola amigos del foro; expongo aquí mi problema con el mencionado pedal, sucede que me deforma las repeticiones, ya sea el pitch de la nota o la duración de la repetición. También se cambian los valores asignados al banco en el cual estoy tocando después por ej. de querer cambiar el tempo con el switch de "tap tempo", acto seguido de esto no responden bien los controles ya sea "Delay time" , "repeats" o "mix", teniendo que reiniciar el pedal para que vuelva a la normalidad.
Todo esto lo hace de forma aleatoria, aunque cada vez mas seguido...
Aclaro que mi fuente no es de alterna sino continua, pero esta regulada con todas las de la ley, me la hizo un ingeniero y tiene diez salidas y 5 ampers.
espero hipotesis.
Subir
#2 por Entrance el 19/03/2012
A modo de prueba, hazla funcionar con pilas y verifica si sigue dando el mismo problema.
Subir
#3 por collitov el 19/03/2012
Enterado, era lo primero que debería haber hecho,,,, bueno me pongo en ese plan.
Subir
#4 por collitov el 19/03/2012
Entrance escribió:
A modo de prueba, hazla funcionar con pilas y verifica si sigue dando el mismo problema.


en efecto, con pilas también falla.
Subir
#5 por Entrance el 19/03/2012
Entonces solo queda llevarlo a la tienda, si es que aun tiene garantia o sino que lo revise un tecnico electronico.
Subir
#6 por samuel8428 el 29/06/2012
hola amigos y cordial saludo. yo les presento mi problema. recién adquirí el dl4 y tiene un sonido espectacular pero el detalle esta en que cuando tengo un sonido guardado y con un parametros de delay time, repeats y mix establecidos y quiero cambiar el tempo con el TAP todo se me cambia y las repeticiones quedan sonando en negras. alguien tiene una respuesta a eso por favor.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo