PROBLEMAS CON LINE 6 M5!!!

#1 por Alexander guerrero arenas el 02/09/2015
Hola que tal!
Hace unos meses me compre una line 6 m5 nueva! Y pues luego de cacharriarla por unas felices semanas (debo admitir que tiene unos sonidos muy buenos! :super_icono: ) Pues me ha venido presentando problemas muy molestos! Pues se me apaga y prende de la nada, y hasta no vuelve a encender pues de queda en el arranque y la pantalla solo parpadea! :encendido: ...
Buscando en la web me tope con un interesante video donde le sacaban los dos tornillos superiores que tiene en la parte tracera y pues el problema se arregla! (Se dice que es un error de diseño y pues al parecer ella en su circuito hace tierra) hay les dejo el video:

https://m.youtube.com/watch?v=YMNvFBB2qXU

Y bueno gracias a Dios me funciono pero solo por unos dias y pues hasta hoy ando sin efectos de modulacion pues me frusta el solo echo de intentar encenderla! :jajajaja:
No la he querido llevar a un electrico pues temo que me la deje peor! Y pues aqui en mi ciudad no conozco a nadie que pueda saber sobre este aparato! :russian_roulette: .... Les doy las gracias y espero me puedan ayudar y asesorar como siempre en este mundo de efectos que nos quitan el sueño jejeje !!! :guitarrista: :banda_rock:

Dios te bendiga

Subir
#2 por oihu el 02/09/2015
¿Por qué no pruebas a mandar un máil al soporte técnico de Line6?, seguramente ellos puedan decirte qué hacer...... :brindis:
Subir
#3 por rockblaster el 02/09/2015
Puede que no hayas hecho bien en abrirla, porque seguramente hayas invalidado la garantía que es lo primero de lo que has debido de echar mano cuando te empezó a fallar. De todas maneras, llévalo a la tienda dónde la has comprado a ver si la garantía te cubre el problema. Cosa que debería.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo