Problemas con un Laney VC50 (valvular)

#1 por quiquerock el 20/05/2008
hace una semana me compre un ampli usado un laney VC50 a valvulas, mi problema es q despues de 2 dias descubro q en el canal limpio mientras toco se escucha q tiene bajas en el volumen como si se fuera a cortar la energia del cable de la alimentacion pero no se ve nada raro en los leds del equipo.
Aclaro q no conozco mucho de equipos valvulares solo se q cuidados hay q darles como lo basico q hay q dejar q calienten las valvulas antes de sacarlo del Stand By, etc. Pero tambien llegue a suponer q pueden ser q tengan problemas las valvulas, tiene 2 6L6 y no se si cada valvula pertenece a cada canal. GRACIAS
Subir
#2 por Metillico el 20/05/2008
Eso es un poco complicado, porque puede ser de distintas cosas.
Alguna mala conexión, alguna soldadura que ha saltado o simplemente suciedad en los potenciometros.
Puedes empezar por hacerle una limpieza y comprobar todos los cables.:saludo:
Subir
#3 por filomeno el 20/05/2008
Por supuesto, pueden ser muchas cosas, pero se me ocurre una: cambia las válvulas. Primero, porque es un ampli de segunda mano y no sabes que uso le han dado, es como si te compras un coche de segunda mano, lo primero es cambiar la correa de la distribución por si acaso. Segundo, porque este ampli es clase AB, lo que quiere decir que tiene las válvulas por parejas y cada una de la pareja funciona en una fase de la onda sonora (más o menos, así explicado rápidamente), y a lo mejor si una válvula no funciona bien puede bajar el sonido intermitentemente. A lo mejor es otra cosa, pero aún así, si fuera yo, se las cambiaría de todas formas. Saludos.
Subir
#4 por Metillico el 20/05/2008
También podría pasar que alguna válvula simplemente está mal ajustada. Con el apagado, simplemente prueba a apretarlas en el zócalo. Es una chorrada, pero por si acaso... a mí me pasó.;)
Subir
#5 por phakkito el 20/05/2008
Al ser combo puede darte problemas de reapriete, mas si es en el canal limpio, reaprieta valvulas de previo.. Loop de efectos etc...

aqui un compañero tuvo un problema parecido..

Lonestar problema

en ultimo caso y si no sabes el tiempo que tienen las valvulas de previo, puedes optar por cambiarlas...

un saludo..

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo