Problemas al instalar drivers para el POD X3

  • 2
#13 por chele el 27/08/2008
yo cuando lo instale tampoco le daba a esa opcion y no me lo reconocia y luego pues leyendo un poco me entere que esa opcion es precisamente para eso,y solucionado ,espero sea eso y puedas usar tu nuevo pod,recuerdo que aparecia otra ventana emergente donde habia que pinchar en continue anyways ( continuar de todas formas )
Subir
#15 por josue_2008 el 27/08/2008
MeTaL3r0 o7 escribió:
no se puede... :preocupado:


oye bro no has podido que raro ... de verdad es mejor que cambies de ordenador
Subir
#16 por Diego Godoy el 27/08/2008
es que el POD X3 no funciona con USB 2.0... mañana pruebo con otro ordenador

http://www.diegogodoymusic.com
http://youtube.com/15MetalRocker

Subir
#17 por tecnicofrancis el 23/11/2015
Se que no es el tema de este foro pero les agradeceria muuuucho si pueden decirme como es que encararon la activacion del line 6 monkey.....soy nuevo en esto.....Les paso a explicar....Tengo el TONEPORT GX (el mas basico) y me tira el error de que no estoy conectado a internet. ....yo uso windows 7.....y me fijé que hay un instalador en la pagina de line 6 para monkey.....pero no me deja bajarlo.....dice que hay que ejecutar un archivo para que no se dañe al bajarlo o no se dañe el archivo de line 6......intenté y nada.....no he podido bajar ese driver.....Queria saber exactamente como son los primeros pasos para instalar el Monkey ..Gracias por su buena onda....  
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo