Problemas instalando M-Audio Fast Track

#1 por nachovp el 19/06/2009
Buenas, tengo un M-Audio Fast track, y lo que deberia ser una instalación facilísima, me da error.

Aborta la instalación porque dice que mi sistema operativo no es compatible con el dispositivo. Pero resulta que tengo un windows XP service pack 3 y en los requerimientos pone que solo se necesita XP service pack 2... no lo entiendo.

Alguien me echa un cable ?

Saludos y gracias :saludo:

Yo no sé casi nada de esto. Pero puedo aprender.
Porque para saber estoy solo. Pero para aprender no.

Subir
#2 por linkje el 20/06/2009
pero estas instalando desde el cd que te trae o desde los drivers de su pagina?

yo te recomiendo q te descarges de la pagina de m-audio los drivers que ahi suelen estar los ultimos.

Lo mas probable es q no sea compatible con el sp3, por lo que tendras que regresar al sp2 o migrar a vista.

Saludos
Subir
#3 por asphix el 20/06/2009
No he utilizado este hardware, pero normalmente cuando sale un mensaje de error de este tipo te indica que tipo de incompatibilidad presenta, si no es el caso lo mas razonable es hacer los que dice linkje, descarga la version mas reciente de los controladores y software de la pagina de maudio...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#4 por nachovp el 21/06/2009
Que razón llevais !!

Al final resulta que era eso.. me estaba volviendo loco porque desde el CD no habia manera... y desde los drivers de la web oficial todo ha ido perfecto.

Muchas gracias :D

Yo no sé casi nada de esto. Pero puedo aprender.
Porque para saber estoy solo. Pero para aprender no.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo