problemas con humbucker guitarra

#1 por lyzer el 04/12/2009
hola amigos, soy nuevo, soy de mexico, bueno mi problema es el siguiente tengo una squier 20th anniversary y el problema es el siguiente: no se como conectar los cables, ya que el hot o el que lleva la señal es de color blanco, el de tieera es rojo, y hay una cable que no tiene forro esta "pelado" y no se como conectar, ya que lo hize (ya que en la humbucker no tiene 4 cables solo 3 uno blanco uno rojo y uno "pelado") ya conecte todos a mi entender ya que junte el "pelado" con el cable rojo y lo solde al pot de volumen, eso hize de las tres pastillas, pero cuando seleciono la posicion 1,2,4y5 se escucha feo se escucha un zumbio horrible, y cuando esta en posicion 3 o pastilla de enemedio se escucha bien sin zumbidos ni ruidos extraños¿ que habre conectado mal? espero sus respuesta muchas gracias
Subir
#2 por tiofredi el 04/12/2009
Conéctalo a tierra.
Subir
#3 por Red Shadow el 04/12/2009
Hay algo que se me hace raro... en todo circuito electrico y/o electronico que haya visto el color mas vivo es el positivo o hot. Pienso dos cosas, puede que las pastillas tengan split coil, o estaras conectando blanco y rojo inversos.

Antiguo Mustaine Jr.

Subir
#4 por lyzer el 04/12/2009
Mustaine Jr. escribió:
Hay algo que se me hace raro... en todo circuito electrico y/o electronico que haya visto el color mas vivo es el positivo o hot. Pienso dos cosas, puede que las pastillas tengan split coil, o estaras conectando blanco y rojo inversos.

entonces por que la humbucker tiene solo dos colores uno blanco uno rojo y uno "pelado" sin forro? que es el split coil? perdon por la pregunta...:oops:
Subir
#5 por Red Shadow el 04/12/2009
lyzer escribió:
entonces por que la humbucker tiene solo dos colores uno blanco uno rojo y uno "pelado" sin forro? que es el split coil? perdon por la pregunta...:oops:


Pelado debe ser la conexión a tierra. El split coil es una caracteristica de las humbucker de poder usar una sola bobina sonando como una pastilla simple. En el caso de las pastillas que tengo que son Ibanez, el blanco es el hot normal, el rojo el split(single coil), y un negro(que vendria a ser el que tienes pelado) que es tierra. Si tienes multimetro puedes probar la resistencia entre Blanco-Tierra, y Rojo-Tierra, uno debe ser mucho mayor que el otro(al menos la mitad aproximadamente). Si no lo tienes pruba conectando la humbucker dejando el rojo al aire.

Antiguo Mustaine Jr.

Subir
#6 por lyzer el 05/12/2009
Mustaine Jr. escribió:
Pelado debe ser la conexión a tierra. El split coil es una caracteristica de las humbucker de poder usar una sola bobina sonando como una pastilla simple. En el caso de las pastillas que tengo que son Ibanez, el blanco es el hot normal, el rojo el split(single coil), y un negro(que vendria a ser el que tienes pelado) que es tierra. Si tienes multimetro puedes probar la resistencia entre Blanco-Tierra, y Rojo-Tierra, uno debe ser mucho mayor que el otro(al menos la mitad aproximadamente). Si no lo tienes pruba conectando la humbucker dejando el rojo al aire.


ok bro, entendi eso, y entonces las dos singles que tiene que son de igual color un cable blanco, otro cable rojo y otro "pelado" sin forro, las singles no creo que sean split coil ya que son singles (valgame la redundancia) entonces en la sigle el blanco seria hot y el rojo y el "pelado" que vendrian siendo?:no_lo_se:
Subir
#7 por Red Shadow el 05/12/2009
lyzer escribió:
ok bro, entendi eso, y entonces las dos singles que tiene que son de igual color un cable blanco, otro cable rojo y otro "pelado" sin forro, las singles no creo que sean split coil ya que son singles (valgame la redundancia) entonces en la sigle el blanco seria hot y el rojo y el "pelado" que vendrian siendo?:no_lo_se:


En single nunca lo he visto, pero intentar dejar los rojos sin nada.

Antiguo Mustaine Jr.

Subir
#8 por queenfel el 25/01/2010
tengo un problema parecido , espero que me ayuden porque mi guitarra dejo de funcionar en la pos 1 y 5 de mi selector ,mira la guitarra es una peavey predator la cual tiene un hambucker y dos sigle coils el hambucker solo trae un cablede los cuales se desprenden uno blanco y un cable pelado la verdad intente ponerlo a funcionar y me paso dejo de funcionar he tratado de buscar como poner a funcionar este hambucker y nadie me da razon esto sera que alguien me puede ayudar
Subir
#9 por titolito el 08/06/2012
solo busca el esquema de conexion de ese tipo y ve probando hasta que quede a mas de alguno nos paso que se desoldo y ay valio pero busque el diagrama y prueba y error y funciono
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo