Problemas Humbucker Epiphone Standard

#1 por Fernando Barahona el 11/02/2015
Muy buenas gente, seré lo más claro posible, para que me puedan entender mejor. :mafia:
Resulta que el sábado pasado en plena presentación, y mi guitarra (Epi LP Standard) dejó de sonar la humbucker del puente, sonaba pero con muuuuuuuy poca salida, y tuve que seguir tocando alternando entre la posición media y el neck :que_fallo: , al siguiente dia la revise, y pues no soy un manitas para eso de la electronica, pero almenos a mi criterio todos los contactos y cables estaban en buen estado, y llegue a la conclusion de que pueda que el fallo sea, la Humbucker (es lo menos probable supongo) el switch es de lo que mas desconfio, y tambien los potes, o puede ser algun simple mal contacto, yo no he tocado la circuiteria de la guitarra desde que la compre, asi que no creo que sea un cable mal puesto, más bien algun desperfecto.

Me gustaría saber que podria ser, asi no me voy de cabeza a comprar una Humbucker y al final vendría siendo el switch...
:perdon: y si no hay de otra, pagaré a alguna tienda que tenga servicio técnico, porque aqui en el Salvador no hay luthiers :mmno:
Cualquier cosa paso en linea, y agradezco mucho sus respuestas.

Un abrazo :ok:
Subir
#2 por Tariu el 11/02/2015
Toda revisión que no sea testear con polímetro, resoldar o limpiar contactos no es revisión... que aparentemente parezca bien no significa que lo esté, puede ser una soldadura fría o suciedad en el selector que haga mal contacto, antes que decir que sea la pastilla... que no es lo más normal que se vaya. Entiendo que dices usar la posición central, pero ahí no sonaría la pastilla no? o sonaba?

Te aconsejo revisar eso correctamente, comprobar la continuidad en el circuito
Subir
#3 por Fernando Barahona el 04/03/2015
#2 resolví el problema, y resulto ser las pastillas, le termine comprando unas duncan JB y Jazz, las hot rodded, y la guitarra quedo como nueva, pero aun tengo un problema, los covers plateados no calzan en las pastillas y sin esos covers me hacen ruido de masa, quiza los covers tenían una función o servían de tierra, y el ruido es molesto, alguna idea de como solucionar esto? (Quiero que las pastillas queden sin cover, sino de nada sirve que sean duncan y no se dejen lucir jejeje)
Saludos amigo.
Subir
#4 por Tariu el 04/03/2015
Si una pastilla se rompe deja de sonar. Sería la soldadura... que ahora que la has rehecho obviamente no falla.

Las cubiertas de las pastillas no sirven de tierra, ni de apantallado... tienen que ir soldadas, sí... si no el ruído es brutal, pero no poner esas tapas no hace que la guitarra meta ruído.

Si te hace ruído de tierra, posiblemente hayas cruzado algún cable, aislado mal el puente de bobinas... o tengas la masa mal soldada o alguna interrupción... también depende del tipo de ruído, igual lo consideras masa y es otra cosa... esas pastillas tienen mucha más salida que las tuyas originales, por lo que va a hacer más ruído en canales saturados que las tuyas, depende la eq que le tengas... pero revisa primero el cableado a ver
Subir
#5 por Fernando Barahona el 05/03/2015
#4 Yo creo que tengo mal aislado el puente, no veo ningún cable que vaya a el puente, tendre que hacerlo, va del pot de volumen al puente creo, lo hare y contare como me va.
Saludos
Subir
#6 por Tariu el 05/03/2015
No hay ningún agujero en el canto de la madera de donde salga un cable suelto negro? y no te metía ruído antes en ese caso?? porque la falta de la tierra del puente es ruidazo...

mide continuidad del puente a la masa del jack a ver si hay o no hay
Subir
#7 por Fernando Barahona el 29/03/2015
#6 Aun sigo quebrandome la cabeza, ahora justo me decidí meter manos en la guitarra, y pues no, no hay cable que vaya del pot de volumen al puente, osea no está conectada a tierra, hize un cable que conseguí de un pedazo de extensión normal de guitarra, y lo soldé al pot, la otra punta lo puse en el puente y el ruido no cesa, y se que es ruido de masa porque cuando toco alguna parte de metal se quita, la solución es ponerle los covers, pero va, hay otras les paul que llevan pickups abiertas sin covers, y no creo que sea cosa del otro mundo, asi que tengo que perforarle agujero para hacer mi propio cable a tierra al puente, pero ya probé solo tocando los cables del puente al pot y nada no se quitaba, me intriga mucho esta guitarra ...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo