Problemas guitar rig 5

#1 por raul55 el 27/10/2015
Hola a todos, quiero grabar unos riffs en mi ordenador, antes usaba el audacity, tengo el cable de rocksmith que va de jack a usb así que no he tenido problemas con el audacity, conectaba ese cable por la salida de auriculares al ordenador y todo listo, aunque lo calidad no era muy buena me servia para tener mis cosas grabadas y que no se me olvidaran los riffs que hacía (soy un vago y me da pereza pasarlo al guitar pro), el problema es que mi ampli ahora esta en el local de ensayo y cuando toco en casa no tengo forma de grabar nada, así que me descargue el guitar rig, ahora viene el problema, el guitar rig detecta la guitarra, se ve como las ondas suben y bajan, y cuando grabo algo y lo guardo se graba con los efectos etc todo muy bien, pero no se como hacer para escucharlo yo, yo toco y no escucho nada dentro del programa, he tocado un montón de cosas he buscado en un montón de sitios y no consigo solucionarlo, hay alguna forma de solucionarlo sin tener que comprarme una tarjeta de sonido externa o algo así?
Subir
#2 por Xupito el 27/10/2015
#1 El sonido llega al Guitar Rig, o sea que lo que falla casi seguro que es la salida de sonido del Guitar Rig. Ve a la sección Ajustes (settings, preferencias o así) y ves probando diferentes salidas de sonido del Windows hasta que suene.

Yo empezaría probando la salida que ponga DirectSound.

Soy un metalero sin guitarra... nadie es perfecto xD

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo