Problemas con Guitar Rig 4

#1 por mauro_rojoo el 14/03/2010
Buenas gente, soy nuevito en el foro :D!!

Mi problema es el siguiente:
Cambie mi PC (donde tenía windows xp y el Guitar Rig funcionaba lo más bien) e instale en la nueva windows 7. La cuestión es que no consigo que se escuche mi guitarra ni con el guitar rig ni sin el. Es decir que no me la reconoce, lo extraño es que conectando el cable al Line In, cuando toco la punta del cable hace ruidos extraños, pero cuando lo conecto a la guitarra no se escucha nada de nada.

Tengo una placa Realtek HD Onboard. Si me pueden ayudar sería genial porque estoy desesperado por tocar :(.

Si les viene bien despues subo algunas imagenes de lo que veo en el GR y en la configuración de los ASIO.

Gracias y espero respuesta!!!
Subir
#2 por elferoca el 14/03/2010
Interesante cuestión, ahora viene la mala noticia, para que te funcione con el window 7 (el qual... personalmente, no me gusta nada) tendrás que esperarte a los parches de sesión que tienen que sacar dentro de poco. Lo mejor que puedes hacer es esperarte a las actualizaciones automáticas del window... claro que si eres como yo, de los que no nos gusta esperar... un consejo seria que adquirieses un Usb de unas 16 gb, te instales en window XD launch, y cuando quieras grabarte, emplees ese.

Espero haberte ayudado, no dudes en puntuarme. :saludo:

Si sigues teniendo dudas, te intentare buscar una alternativa mejor o algún website que te ayude.

Atentamente: Elfe Roca.

Subir
#3 por mauro_rojoo el 14/03/2010
Uhh bajón, bueno a esperar entonces...

Muchas gracias elferoca :)!!
Subir
#4 por vidalsh el 15/03/2010
que yo sepa funciona en w7 sin ningun problema...solo hay que configurar bien esa realtek con unos drivers asio4all...
Subir
#5 por franki74 el 07/04/2010
a ver si tienes que subir el volumen del microfono del controlador de sonido de la placa.realtek hd
---------------------------------
yo tengo un problemilla con el guitar rig4 , se oye todo bien en cuestion de efectos y sonido pero el primer dia que lo instale se escuchava todo bien y no se que he tocado que ahora se oye el sonido un poco retardado respecto cuando tocas las cuerdas de la guitarra , a ver si aguien me ayuda ,gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo