Problemas Guitar Rig 4

--376200--
#1 por --376200-- el 27/12/2011
Hola! Hoy me he comprado el USB Alesis Guitarlink, que por un lado es jack y el otro es USB. Viene con el Guitar Rig LE (lite edition). He puesto el CD, instalado el programa, el Asio 4 All 2.10, y cuando conecto el USB, me lo reconoce como microfono, y si pongo escuchar este dispositivo, puedo escucharlo, el problema es que lo puedo escuchar ''solo'', no por el Guitar Rig. Al Guitar Rig no le llega ni pizca de señal, a veces llega algo, pero no es de la guitarra ni el cable. Vamos, que solo me sirve para sonar en el ordenador, así a palo, y el programa no sirve de nada. Ademas, se oye con retardo. Me podrias ayudar a que pueda hacer funcionar el Guitar Rig, y si no se puede, eliminar ese retardo, para poner el Pocket Pod enmedio de la guitarra y el USB y poder grabar?

Gracias!
Subir
--376200--
#2 por --376200-- el 27/12/2011
Ahora en lo de level in/out se ve como cuando tocas, sube, o sea, lo detecta, pero no se oye. Ruidos no hace. Vamos, que entra sonido, y tambien pone que sale, pero no sale nada
Subir
#3 por [Michael Killer] el 27/12/2011
USB Alesis Guitarlink, Dinero tirado al tacho asi de simple :roll: ya son varios los que tienen problemas con ese cable, la solucion es que ahorres un poco mas y te compres una verdadera interfaz como el guitar link de behringer que es la mas barata si ahorras mas ya tienes bastante para escojer en cuanto a interfaces de calidad

Salu2 :saludo:

== Michael Killer ==

Subir
--388127-- Baneado
#4 por --388127-- el 27/12/2011
Dentro del programa en opciones o herramientas,¿no hay una opcion de detectar guitarra o algo por el estilo?

Si no prueba a instalar otra vez los driver del guitar rig y cambia de puerto USB
Subir
#5 por vidalsh el 27/12/2011
no se como todavia se atreven a llamar interfaces de audio a productos que venden con drivers asio4all...

pero en fin...

en guitar rig tienes que seleccionar los puñeteros asio4all...si ves que se mueven los vumetros de que entra y sale sonido, entonces en options mira si tienes las inputs y outputs activadas...
Subir
#6 por gambattack el 27/12/2011
Si el sistema te lo ha reconocido, solo tienes que configurarlo dentro del programa del guitar rig (en mi versión de mac) preferencias> Device> elige "asio4all" dale a aceptar y deberías poder escucharlo.

Un saludo!

http://jonatanrosales.com/
https://soundcloud.com/jonatanrosales
http://audiojungle.net/user/jr-music/portfolio
http://www.pond5.com/artist/jrmusic
https://soundcloud.com/jonatanrosales
http://hispasonic.com/jonatanrosales

Subir
--376200--
#7 por --376200-- el 27/12/2011
Bueno, veo que muy bien no lo poneis. Ya probare mañana lo que habeis dicho. Solo me lo he comprado para grabar, asi sin mas, sin complicaciones. Mañana lo pruebo con el Amplitube, y si no va, pues mira, ajo y agua. GracIas a todos por comentar. Mañana probare con mi sobremesa y con un portatil mejor, a ver si puedo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo