Problemas con el Guitar Rig 3

#13 por xalonex el 13/07/2009
hey brother yo tengo el guitar rig le he quitado la latencia que tenia pero le doy todo el volumen y suena muy bajo ademas cuando pongo la distorcion con cualquier amplificador ya sea ultrasonic etc no suena la distorcion que me recomiendas?¿?¿ gracias de ante mano
Subir
#14 por guitar 8 el 22/08/2009
Hola a todos! soy usuario nuevo, me registré por que vi el post y necesito ayuda con el GR3, tengo el soft con el controlador, mientras estoy tocando se corta el sonido durante un segundo y vuelve, no le encuentro la manera de solucionarlo, tambien cuando le cargo un poco mas de presets que lo normal comienza a hacer ruido de latenciaal utilizar mas CPU de lo normal, lo peor de todo es que tengo el Vista 32bits, el soft original, registrado, todo... y no puedo usarlo al 100%, agradeceria mucho una ayuda.
Subir
#15 por LeandroPap el 03/01/2010
martobonjour escribió:
Hola a todos! soy usuario nuevo, me registré por que vi el post y necesito ayuda con el GR3, tengo el soft con el controlador, y tengo los ultimos ASIO4ALL 2.9 pero no logro quitarle una latencia asquerosa que tiene, en la config ASIO tengo todo en 512 de buffer, ademas que mientras estoy tocando se corta el sonido durante un segundo y vuelve, no le encuentro la manera de solucionarlo, tambien cuando le cargo un poco mas de presets que lo normal comienza a hacer ruido de latenciaal utilizar mas CPU de lo normal, lo peor de todo es que tengo el Vista 32bits, el soft original, registrado, todo... y no puedo usarlo al 100%, agradeceria mucho una ayuda.


Debe ser tu pc, tal vez no tienes suficiente ram o tu CPU no es tan rapido. Mira, yo lo tengo en una notebook Amd TurionX2 2.1 Ghz con 3 Gb de ram con Vista 32 bits , y usando Asio con el buffer en 512, no tengo ni chasquidos ni latencia, y la calidad del sonido es bastante buena. Si tienes una mejor pc (mejor CPU, mas ram) no creo que tendrias problema alguno.:D


arles1030 escribió:
TENGO OTRA PREGUNTA
CUANDO tengo el
guitar rig 3 y bueno modulo unos efectos y salgo de concierto es nesesario que lleve un PC para los efectos o el guitar kontrol ya los archiva
gracias por su ayuda de esto depende la adquisicion de uno de estos
gracias
:oops:


Necesitas llevar la PC, pues el rig kontrol no es mas que una pedalera midi :( , por su precio se prodria pedir mas, ¿no?. Por eso es aconsejable usar una notebook como lo hago yo.

Espero que les sirva la info.
:saludo:

Frase original en proceso..

Subir
#16 por martemarte el 24/02/2010
si alguien tiene problemas de retrazo en el sonido y a intentado con asio4all dele click derecho al icono de guitar ring y bunquen compatibilidad y ami me ffunciono ahora elo clavo que tengo es que no me suena el reproductor de windows jiji estoy en busca de solucino [email]misdayone@hotmail.com[/email]
Subir
#17 por daniel escudero el 16/03/2010
Hola, que tal, vale, pues espero que en este foro en el cual soy nuevo me den la respuesta a mi pregunta.

Veran, ya tengo todo para el guitar rig, pero cuando conecto la guitarra no se escucha muy bien pues un ruido muy saturado la opaca, al comienzo pense que era la guitarra (pues es Caliber), pero cuando la desconecto, el ruido molesto no se quita, lo que me da razones para pensar que es la ecualizacion o algo asi, es más, ni siquiera con ningun efecto encima suena bien, ni con el Passby, ayudenme porfa.

PD: Pasa lo mismo con el Amplitube.
Subir
#18 por leo271 el 09/05/2010
hola che yo lo instale en la notebook todo bien hasta ahi la que pasa es que no sale el sonido de la guitarra. que hago?

"Somos una banda de Rock. Somos ruidosos, gamberros, escandalosos y fantásticos."
Angus Young, mayo de 1979.

Subir
#19 por yocoloco el 29/09/2010
Hola a todos a ver si alguien me puede ayudar tengo el guitar ring, y enchufo la guitarra y solo se oye por el ordenador no se oyen los efectos de sonido y no es que esta mal el input o el output, porque antes funcionaba bien y se conectarla la guitarra al la pc, llevo meses trabajando con ella y va bien. pero muchas veces cambio la entrada para grabar tutoriales y entonces la entrada es de mezcla en estéreo. y ahí que cambiarla y esta vez al cambiarla a línea para la guitarra solo se oye por los altavoces del pc, las luces de input de guitar ring que dan la señal de la entrada y output la salida no se ve la luz, lo que quiere decir que el sonido entra al pc lo que no llega es al guitar ring,

se agradecería toda la ayuda ya es una cosa muy rara, y es que todo esta bien, porque lo he repasado muchas veces y lo he puesta muchas veces y siempre iva bien. a no ser que hace unos meses me paso algo parecido no lo mismo pero parecido, y no se como un día sin tocar nada iba...

no tengo la dedalera solo el programa


gracias a todos..
Subir
#20 por hexiel el 19/12/2010
soy muy novato aun en estos temas kisiera sime pueden sacar la duda este programa para efectos hay algo parak pueda conectarla ami amplificador
osea usar la pc como pedalera con el programa
pero k el sonido salga por mi emplificador ?
es todo grax
Subir
#21 por martin1405 el 07/01/2011
Hola amigos, yo tengo una guitarra electroacústica y tengo una laptop Hp Turionx2 (II Dual Core Mobile M500 2.2GHz y 4mb ram, 64 bits) con Win7, he instalado el Guitar Rig 4 Pro, también instalé el ASIO v2.8; pero conecto mi guitarra sea por microfono o por auriculares y nada no suena nada de nada. Con ASIO en el routing no figura nada en los inputs y si uso el WASAPI ahi si hay inputs pero igual nada de sonar la guitarra. Cuando configuro el ASIO ya le he bajado latencia y todas esas cosas pero nada, Alguna opinión al respecto. Muchas gracias desde ya, hasta pronto

Una consulta adicional de recontranovato, una guitarra eléctrica o electroacústica si la conecto a un componente (equipo de sonido) debe sonar, a donde la tendría que conectar al auxiliar, al micro o a los auriculares.
Subir
#22 por bealzeth el 14/01/2011
hola! instalé el guitar rig 3 en mi nueva lap top, al principio no sonaba nada pero se veía que si reconocía mi guitarra porque el afinador y todo lo demas se movía. Entonces tanteando por ahí logre hacer que el guitar rig suene, pero ahora al abrirlo ya no se escucha ninguno de los sonidos de windows, ni el reproductor. Y si abro primero el reproductor de windows el guitar rig ya no suena. Alguien sabe como solucionar eso??. Gracias xD
Subir
#23 por thecrazy el 15/01/2011
bealzeth escribió:
hola! instalé el guitar rig 3 en mi nueva lap top, al principio no sonaba nada pero se veía que si reconocía mi guitarra porque el afinador y todo lo demas se movía. Entonces tanteando por ahí logre hacer que el guitar rig suene, pero ahora al abrirlo ya no se escucha ninguno de los sonidos de windows, ni el reproductor. Y si abro primero el reproductor de windows el guitar rig ya no suena. Alguien sabe como solucionar eso??. Gracias xD
Si la tarjeta de sonido no es Full Duplex pues no hay solución, es una limitación de hardware. Las interfaces no tienen esa limitación. Saludos

^CrAzY^

Subir
#24 por bealzeth el 15/01/2011
Creo que mi tarjeta de sonido es algo de conexant audio xD, antes usaba el guitar rig sin problemas con mi anterior lap top y con esa misma tarjeta. =/
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo