Problemas Guitar Pro, Ordenadores Poco Potentes

#1 por chapuzator el 06/10/2008
Hola queria comentar un problema que tengo con el guitar pro, en uno de mis ordenadores:

Resulta que es un AMD a 1.7mhz, osea que no es que sea una maquina demasiado potente y le cuesta un poco tirar del Windows XP.

El caso es que estoy grabando bases de canciones de guitar pro para grabar mi guitarra y voz encima, y me doy cuenta de que los instrumentos se van de ritmo, de pronto se acelera el bajo por ejemplo y acto seguido se ralentiza.

Despues de comerme la cabeza un buen rato, pruebo la misma base en el guitar pro de mi portatil (una maquina relativamente reciente, pentiun 2 centrino de esos) y va perfectamente.

El tema es que el GP requiere mas recursos de los que creia y sobre todo con el Realistic Sound Engine activado y si el ordenador no es demasiado potente se va de ritmo volviendote loco para tocar encima.

Escupe al alcalde, Escupe al ministro, Escupe al estupa que va en su ritmo."Cicatriz" 1985

Subir
#2 por a_texas2000 el 14/10/2008
probaste a vaciarlo de porqueria y dejar el inicio lo mas limpio posible y sin antivirus ?? , lo digo para que tenga las menoras tareas abiertas para poder dedicarse casi en exclusiva Guitar pro y a windows
Subir
#3 por yusar el 25/12/2008
Te comprendo, yo a veces lo uso en un pc que tiene 128 mb de RAM xDD
y a veces sin el RSE deja de sonar o la guia va diferente del sonido y cosas de esas,
para esos casos hay que tener el sistema bien depejado sin ninguna cosa incesaria en ese momento abierta o activa(Antivirus, Ares, Internet, MSN...).

Y si no a comprarse un pc xDD.
Suerte;).

unidos por el rooock!

Subir
#4 por Aressi el 26/12/2008
Necesitas optimizar el pc, yo tengo uno a 1.3 y 256 de ram y puedo hacer todo eso qeu dices sin problemas :ok:
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo