Problemas al grabar dos pistas

#1 por marti_gallardo el 16/06/2015
El problema está cuando quiero grabar mas de una pista de audio, por ejemplo, grabo unos acordes en Audacity, y encima quiero grabar un solo de guitarra. Al escuchar lo que he grabado no se oye sincronizado, la segunda pista que he grabado se oye con retraso. Da igual que utilice auriculares o no, siempre pasa lo mismo. Utilizo el interface Guitar LInk UCG102.
Subir
#2 por arco el 17/06/2015
Si tuviese que apostar a ciegas, te diría que invirtieses en un dispositivo de audio mejor.

Que haría en tu caso:

Búsqueda en internet sobre cómo configurar bien el dispositivo y el software que utilizas (drivers, preferencias, buffer, etc), otra búsqueda sobre los problemas de retardo del bicho y las soluciones que hay en la red. De paso comentaría tus problemas a Behringer, que para algo les has comprado el producto, y deberían asesorarte ellos.

Hecho eso, si no has encontrado solución vuelves por aquí. Al volver, deberías especificar (con capturas de pantalla mejor) configuración preferencias audacity: buffer, driver seleccionado, tarjeta seleccionada en os, características pc, , etc. :)

O cruza los dedos para que alguien que ha solucionado el mismo problema aterrice por aquí.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo