Problemas grabación / reproduccion (Solucion para Amplitube y Guitar Rig)

#37 por trepador el 11/01/2012
Wenas, no sabia donde meter esta duda y por eso lo pongo aqui, no se si estoy tonto o que me pasa que no soy capaz de conectar pa guitarra al pc, tengo windows7, y tengo el adaptador para conectarlo al pc, no por usb, sino la normal. He intentado pero nada, lo mismo es que soy torpe jajaja tengo un ampli en casa pero queria por curiosidad probar y no puedo. un saludo
Subir
#38 por Jackson el 28/01/2012
Tenes que conectar a la entrada de micrófono de tu PC. Si no se escucha, es porque debes tenerlo deshabilitado de la configuración de audio.
Subir
#39 por GoLDiNi el 23/02/2012
Hola foreros güenas.
Bueno si escribo aquí es por un problema tanto con el amplitube 3 como con el guitar rig 4/5. Es un problema que me pasa exclusivamente con éste tipo de programas (aunque otros con otros diferentes no he probado) aunque prefiero ceñirme al amplitube porque se puede llegar a grabar en condiciones.

El problema es que me pitan estos programas salvajemente, pruebo a ponerlo muy bajito y no puedo, simplemente a poco que se oiga ya está pitando. A ver si me puede ayudar alguien aunque ésto no haya sido nada técnico.

El equipo que uso para esto es un AMD Athlon 7750 doble núcleo de 2.71 GHz y 2 GB de RAM. Uso Windows XP pro SP3.

Las conexiones que hago son:
Jack guitarra - Behringer xennyx1002 (una pequeña mesa)- 2 RCA salida MAIN OUT para entrar en U-CONTROL (interfaz USB)- del U-CONTROL salen otros 2 RCA blanco rojo y los meto de entrada en la mesita- de ahí salen a los altavoces activos behringer MS16 por salida normal y a unos altavosces con subwoofer de creative por el control room out (éstos los uso poco la verdad).

También otras cosas que puedo decir es que enganchado así funciona perfectamente con sólo enchufar la interfaz, siendo como pongo arriba, con un v-amp 3, con un DS-2(conectado entre la guitarra y la mesa). Y de ésta manera va todo bien aunque si grabo con el amplitube(habiendo quitado el botón de abajo a la derecha AMPLITUBE) a veces se me queda colgado (no responde) bueno me pasa eso no a veces, sino todas las veces ya sea tarde o temprano.

Bueno lo dicho que pita una barbaridad, otro problema que tenía alguna vez que me ha funcionado si he conectado todo como explico arriba, es que se me oye la guitarra repetida, vamos que aunque meta efectos la guitarra suena como una por el programa y otra limpia como en la mesa (quiero aclarar que ésto no es que se oiga más tarde la guitarra, se oyen las dos al instante) Para esto me imagino que habrá alguna manera de mutear la guitarra limpia, cabe destacar que suena siempre que esté conectada la interfaz, vamos sin programa alguno ya suena. Y esto último nada más me pasa cuando grabo, no al reproducir, pero es una molestia. Aunque últimamente me pita, lo que os digo y las conexiones no se si son las mejores pero funcionan.

Cualquier ayuda se agradece y gracias también a los que os habéis tragado todo el texto. Cualquier respuesta se agradece.
Subir
#40 por carlosblues el 12/04/2012
Hola, nose si soy el único con esta pregunta... pero debo ser muy cenizo!!!
Me he comprado un guitar link, el negro (creo q es algo anticuado) y no consigo hacer sonar la guitarra con el guitar rig 2 o el amplitube 3. Qué tengo que hacer??
Subir
#41 por l2xangelx el 04/07/2012
Buenos despues de tanto tiempo.. yo tambien quiero hacer una pregunta en este post..

Gente porq el amplitube 3 genera tanto ruido?.. no es por la guitarra.. puesto q yo la desconecto y pongo uno de esos preset de distorcion o algunos limpios con efectos de reverb o chorus.. y suena esos pitidos o ruidos...

La duda es.. eso tiene q ver con la potencia de la interfaz de audio? yo uso la ucg102 de beringher y si si es original..
Subir
#42 por quorthonbathory el 14/07/2012
Buen día a todos les cuento mi pequeño dilema con estos programas.
Me descargo el Guitar Ring 4 por primera ves, enchufo mi guitarra a la pc por la entrada de Linea, al principio escuchaba puros ruidos, ni escuchaba la guitarra, después leyendo este foro, hice unas configuraciones en el panel de Audio y lo pude arreglar, ahora ya escucho la guitarra. Pero los problemas siguen, ahora escucho la guitarra, pero suena HORRIBLE, no se como explicarlo. Por ejemplo, cuando ago un Palm muting, no se, suena como una jaula de grillos, no se entiende nada lo que tocaba, nada parecido a una guitarra, después me descargo el Amplitude 2 aver que tal, pasaba igual, no se entendía nada lo que tocaba, sonaba cualquier cosa, me descargo el Guitar Ring 3, una versión anterior, aver si ahí andaba, pasaba lo mismo.. Tal vez es mi Placa de Sonido, entre a Panel de control> Dispositivo de Sonido y audio y me dice que mi placa de sonido es Realtek HD Audio output, capas es una placa muy vieja, me recomiendan comprar otra para ponerla a la pc? o que problema creen que sea?
Subir
#43 por l2xangelx el 15/07/2012
#42 hola buen amigo quorthonbathory mira yo tengo un tiempo usando el amplitube 3.. y el guitar rig 5.. el problema del ruido.. siempre lo habra mas q todo cuando le subes a ciertas perillas de los amplis emulados.. como el trebel, gain, volumen etc.. por alli hay un perillita de gate q calma el sonido mientras no toques.. es útil. bueno por lo de tu tarjeta en si.. si.. lo q pasa es q es una integradas ellas no vienen para procesar ese tipo de audio.. ellas cuando mucho vienen para dar salida a el audio a tus cornetas.. y para usar el microfono para chatear en la web. si usas el driver ASIO4ALL.. ganas mucho menos de latencia.. y si es q es compatible tu tarjeta.. pero el ruido sera el mismo.. o hasta peor.. te recomiendo comprarte el ucg102 de berhinger es super baraton y cumple su función.. después de tener eso.. estarás muy cómodo.. si tienes para una mejor interfaz de audio usb uffff.. mejor aun.. pero para comenzar si quieres puedes usar ese.. es el q yo tengo.. pero aun no resuelvo si es q necesito una mejor interfaz para calmar el ruido o simplemente es asi..
Espero te haya servido de ayuda
Subir
#44 por quorthonbathory el 16/07/2012
#43 ¿Ese ucg102 es un usb que se conecta a la pc, después yo enchufo el cable de la guitarra en el ucg y nada mas? ¿sonara bien el guitar ring/amplitude después de eso? ¿que tal te funciono a vos? ¿que es una interfaz de audio usb? Soy nuevo en esto, perdón mi ignorancia, siempre toque con amplis
Subir
#45 por l2xangelx el 16/07/2012
Si te explico el ucg102.. es una interfaz de audio.. q es eso? ps es como una tarjeta de sonido para instrumentos pero usb.. ps viene con calidad para soportar grabaciones y programas como el amplitube o guitar rig.. y ps tiene q conectar el ucg102.. y luego instalar los drivers ASIO. descargada de la pag para q esten mas actualizados... luego abres el programa y desde las opciones configuras la interfaz con el programa.. y ps si conectas la guitar con tu cable al ucg. y unas cornetas o ampli a la salida del ucg-- DEBE SER DE LA SALIDA DEL UCG.. ps de otra forma no sonara.
Subir
#46 por quorthonbathory el 17/07/2012
Entonces si la Ucg102 siendo una interfaz de audio, que es como una tarjeta de sonido, eso quiere decir que ya con eso va a sonar bien el Guitar ring/Amplitude aunque mi placa de sonido sea una integrada? no necesito nada mas?
Subir
#47 por l2xangelx el 18/07/2012
Buenos cables... linda guitarra. el softwere amplitube o guitar rig.. etc.. Pero SI no necesitas mas nada..
Subir
#48 por quorthonbathory el 19/07/2012
#47 Ultima pregunta y no molesto mas. ¿Voy a necesitar comprar un super parlantes para pc o monitores de audio??(creo que es lo mismo) o basta con cualquiera? cual me recomendas de necesitar unos?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo