Problemas grabación / reproduccion (Solucion para Amplitube y Guitar Rig)

#25 por randy4ever el 18/11/2010
Grabar sí, pero cuando estoy grabando con el plugin no consigo escuchar la guitarra con distorsión. Cuando reproduzco lo que he grabado, sí.
Subir
#26 por thecrazy el 18/11/2010
Tienes que activar la monitorizacion en Cubase sx3 para que puedas escuchar el efecto procesado en tiempo real. Si es como el cubase 5 solo debes activar el icono del altavoz en la pista donde esta insertado el plugin.

^CrAzY^

Subir
#27 por randy4ever el 18/11/2010
Joooeeer, qué pardillo soy, es verdad, Thecrazy.
Muchas gracias, tío!!
Subir
#28 por duaxcore el 22/03/2011
Mira viejo...como estaS? no se si lo pudiste solucionar pero te puedo ayudar en algo......por lo general cuando pasa eso puede ser varios problemas.....

1-Windows vista o 7......(terribles errores en entrada de audio y grabacion)
2-Tarjeta de audio.....( eso lo solucionas o comprando una externa como el pod line 6 que esta genial y es usb....graba sin latencia y en tiempo real con muy buenos edfectos que trae.....o bajando los ultimos drivers......porque aunque no paresca uno de esos errores causa que se te corte el sonido....

Prueba grabar en Adobe audition.....y preamplificar la guitarra en un canal de efecto con un vst.....para ver si graba bien y si toma la señal....si lo graba el problema es con la configuracion del cubase....


saludos hermano espero haber ayudado en algo =)
Subir
Baneado
#29 por jordison el 19/05/2011
yonoyosi escribió:
Perdonadme chicos, debo estar atontado, pero no encuentro eso por ningún sitio. Solo aparecen estos dos iconos:

- Administrador de sonido Realtek HD
- Realtek High Definition Audio (donde abro el mezclador pero la unica opción disponible es "Dispositivo")

Pero nada de lo que me decís.. :S
---------------------------------


Vale, encontré algo.. un segundo y subo imágentes para ver qué no está correcto. :)

http://img259.imageshack.us/img259/2091/dibujozz2.jpg

y dándole a propiedades, esto:

ImageShack® - Online Photo and Video Hosting

y tbn esto, que no se si tendrá algo que ver:

http://img503.imageshack.us/img503/3860/dibujoxp8.jpg

no encuentro nada más...


Yo creo que lo mejor que puedes hacer es pasar de tu tarjeta de sonido (Realteck) y que utilices un interface usb o fireware para guitarra.

Son sencillos de instalar, configurar y fucionan a las mil maravillas...
Subir
#30 por Osamenthrash el 23/05/2011
Yo tengo un problema con el Guitar Rig 4, que le debe pasar a muchos: el programa no me reconoce el imput, osea que la línea de entrada está muerta, y el sonido no parece llegar al programa y por ende, la salida es nula.

Como soluciono esto? Quizás tenga una versión incorrecta, desearía también que me den alguna descarga segura que esté probada y funcione...

Gibson Explorer
Schecter Sgr C-7
Vintage Electric Nu Twin


Saludos!!! - http://www.osamenta.com.ar

Subir
#31 por Lautarox el 23/06/2011
ah gracias me sirvio :D

There's a hole new world for those who want to be himselves but have never tried.

Subir
#32 por stratotrasto el 29/07/2011
randy4ever escribió:
Grabar sí, pero cuando estoy grabando con el plugin no consigo escuchar la guitarra con distorsión. Cuando reproduzco lo que he grabado, sí.


Pues yo tengo este mismo problema. Que se graba la guitarra limpia y al reproducirlo oye el amplitube.

crazy escribió:
Tienes que activar la monitorizacion en Cubase sx3 para que puedas escuchar el efecto procesado en tiempo real. Si es como el cubase 5 solo debes activar el icono del altavoz en la pista donde esta insertado el plugin.


Uso el cubase le y no fúnciona esto último. ¿Alguna sugerencia?

Un saludo.

Haciendo ruido desde los 80´s

Subir
#33 por jimmy's blues el 30/07/2011
En el inspector tienes dos botoncitos, uno rojo para activar la grabacion y otro amarillo al lado, ese es el de monitorizar, si no lo activas no suena el Rig!!

Saludos

Jimmy Blues buscado por la CIA y el pentagono; Taliban muy peligroso!!

Subir
#34 por black_sephirot el 03/09/2011
Hola, tengo un problema con este aparato, cuando reprodusco algo conectado a la linea de salida y al grabar, se oye un pequeño ruido, como un crujido, pero solo cada que suena algo, en low un poco menos, pero igual se oye, alguien sabe que pueda ser?? o como quitarlo

Saludos!!!
Subir
#35 por cris_rockin el 15/10/2011
Hola amigos del foro... mi consulta es saber si " amplitube 3 es compatible con cubase studio 4 "... ya que grabo por la tarjeta externa pasando la guitar a los pedales y despues a la tarjeta externa ...y para hacerlo mas practico quiero grabar del amplitube directo al cubase ( el ez drummer es compatible y graba sin problema las baterias )help me please....
Subir
#36 por 12guitarrero el 15/12/2011
Hola a todos, hé empezado a comerme el coco con una Demo de Cubase LE 6, IMPORTANTE (trabajo con mac) . Donde me pueden explicar los pasos a seguir para configurar Guitar Rig con Cubase en mac ?. Es la unica duda que tengo. A ver si me podeis hechar un cable.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo