Problemas de Estatica, no me dejan tocar.

#1 por angelreaper el 07/06/2016
Hola, a todos. Desde hace un tiempo que tengo problemas de estatica, con mi guitarra. Pero hace poco me compre un amplificador (nuevo), un BlackStar ID:Core 10, un pequeño ampli para practicar y tocar en casa.
Pero he notado que mis problemas de estatica se cuadriplicaron. El ruido es brutal y para ser sincero se me quitan las ganas de tocar.

La cosa es que nose de donde proviene la estatica, el ruido se detiene una vez que toco las cuerdas como en la mayoria de los casos, he provado con otras guitarras, y incluso conecté el Bajo de mi hermano y nada...el ruido infernal sigue, pero siempre se calla cuando toco las cuerdas.

Hace poco descubri que conectando mi Amplificador al PC via cable USB, la estatica desaparece (cerca del 95%), lo que quiere decir que todo ese ruido sale por la conexion tierra del PC, pero como no estaré conectado al PC siempre...

Donde estará el problema? podrá ser la fuente de poder del amplificador? usa una fuente de poder similar a la de un Notebook o Laptop...que a simple vista no es de muy buena calidad (cable blando).

Aca una imagen y video que grafica lo anterior:estatica.jpg
https://www.youtube.com/watch?v=vfs6n2I2xWw
Subir
#2 por David el 07/06/2016
Hola, aparentemente es el polo a tierra, tienes algún adaptador que convierta el polo a tierra o tienes el enchufe con el polo ?
Subir
#3 por angelreaper el 07/06/2016
#2
David escribió:
Hola, aparentemente es el polo a tierra, tienes algún adaptador que convierta el polo a tierra o tienes el enchufe con el polo ?


he provado con dos tipos de adaptadores:

- uno con salida Tierra 26c27f8cca98366ae308a1543fdc5837.jpg
- y con otro que no tiene 1401.jpg

El problema continua, ademas mi casa tiene polo a tierra como corresponde.
Subir
#4 por caniki el 07/06/2016
Hola,

en casa con un amplificador de bajo me sale mucho ruido electrico si lo enchufo directamente a la pared, casi se lo saco de todo si enchufo el ampli a una regleta, las tipicas de varios enchufes con interruptor, y de ahi a la pared.

en mi caso no estoy seguro al 100%, pero casi, creo que son unos plc, que utilizo para tener internet en una habitación, los que producen ese ruido electrico,no se si en tu caso puede venir de algo parecido.Si tienes alguna regleta por casa prueba a ver o si usas plcs, prueba a desenchufarlos mientras tocas.
Subir
#5 por ♫Cejilla_Pesadilla♪ el 07/06/2016
Que hay.
¿Qué pastillas tiene la guitarra angelreaper? ¿Single o humbuckers? Si son singles el ruido de fondo o "hum" es relativamente normal, ahora, viendo el vídeo, lo que te ocurre es muy exagerado. ¿Te ocurre tanto en el canal limpio como en el saturado?
Subir
#6 por angelreaper el 07/06/2016
caniki escribió:
Si tienes alguna regleta por casa prueba a ver o si usas plcs, prueba a desenchufarlos mientras tocas.


La verdad es que si tengo un router de internet Wifi en mi habitacion, pero dudo que se esta la fuente del ruido. Como se apresia en la imagen o video, cuando el ampli esta conectado al PC, el ruido desaparece casi por completo sin estar tocando las cuerdas o algo por el estilo.

♫ CejillaPesadilla ♪ escribió:
¿Qué pastillas tiene la guitarra angelreaper? ¿Single o humbuckers?


Hola, mi guitarra es una LTD EX-50, con Humbuckers
_c806871_image_0.jpg
Subir
#7 por Carlos S el 07/06/2016
A ver, que nos estamos desviando del tema.

El Blackstar ese tiene fuente externa de 12Vdc. Significa que no recibe toma de tierra a través de la fuente. Da igual cómo sea el enchufe en el que lo conectes. Se le quita el problema del ruido cuando se conecta por USB al ordenador porque el ordenador sirve de puente hacia la toma de tierra a través de la masa del USB.

Es un mal diseño del amplificador... pero tiene remedio afortunadamente. Debes conectar la masa del ampli a una toma de tierra. No sé si el ampli tendrá por detrás la típica tuerca para estos fines (no lo creo). Si no es así, busca una masa del ampli (la carcasa de un jack, por ejemplo) y conéctala a una toma de tierra (puedes utilizar un schucko en el que sólo utilices la toma de tierra). Si se quitaba el ruido al conectarlo al USB, debería quitarse así también. Si no sabes de lo que hablo, mejor llama a alguien que lo sepa porque como conectes el contacto del Schucko que no es, te puedes llevar un buen calambrazo.
Subir
1
#8 por angelreaper el 08/06/2016
Carlos S escribió:
Debes conectar la masa del ampli a una toma de tierra. No sé si el ampli tendrá por detrás la típica tuerca para estos fines (no lo creo). Si no es así, busca una masa del ampli (la carcasa de un jack, por ejemplo) y conéctala a una toma de tierra (puedes utilizar un schucko en el que sólo utilices la toma de tierra). Si se quitaba el ruido al conectarlo al USB, debería quitarse así también. Si no sabes de lo que hablo, mejor llama a alguien que lo sepa porque como conectes el contacto del Schucko que no es, te puedes llevar un buen calambrazo.


Gracias, la verdad estaba pensando en alguna forma de sacar esa estatica a tierra, pero no sabia como. El ampli es completamente cerrado en la parte posterior.

Ademas no tenia idea que al tener una fuente externa, este no tiene salida a tierra.
Si no fuera mucha molestia, me podrias explicar ese punto en mas detalle, Muchas gracias.
Subir
#9 por caniki el 08/06/2016
angelreaper escribió:
La verdad es que si tengo un router de internet Wifi en mi habitacion, pero dudo que se esta la fuente del ruido


Como dices, el router Wifi tampoco creo que se la fuente del ruido, te puede crear interferencias de vez en cuando, como con el telefono movil, pero por lo que vi en el video, debe de ser otra cosa.

En mi caso los plc mandan señal directamente por los cables de corriente de un enchufe al resto que estan en esa fase, por eso te preguntaba si los usabas,al principio estaba tan acostumbrado a verlos alli, que no se me habia pasado por la cabeza que podian ser los culpables, aunque pienso que si son.

Espero que lo soluciones pronto, no se me ocurre otra cosa que pueda ser.
Subir
1
#10 por Carlos S el 08/06/2016
angelreaper escribió:
Ademas no tenia idea que al tener una fuente externa, este no tiene salida a tierra.
Si no fuera mucha molestia, me podrias explicar ese punto en mas detalle,


Los equipos necesitan 2 polos para funcionar, por eso basta con que tengan enchufes de este estilo:
300px-C_plug.jpg

La mayor parte de las fuentes de alimentación externas tienen fuentes con ese tipo de enchufes. Supongo que la tuya es parecida, pero no lo sé, ¿podrías confirmarlo, para no andar dando palos de ciego?

Algunos enchufes tienen un tercer contacto llamado "toma de tierra". Es el añadido a los polos "imprescindibles" que se ve en estas fotos:
300px-Schuko_plug_and_socket.png

La toma de tierra es una medida de seguridad que se añade para proteger a las personas contra los llamados contactos indirectos. No todos los equipos la tienen, ya que algunos equipos son seguros de por sí frente a los contactos indirectos... entre ellos la mayoría de las fuentes de alimentación externas.

Lo que pasa es que la toma de tierra (pensada para proteger a la gente), también sirve para eliminar ruidos. Yo deduzco que tu problema es que el ampli no tiene toma de tierra por lo que comentas de que con el USB conectado se le quitan los ruidos.

Si todas mis suposiciones son acertadas (la fuente de alimentación solo tiene 2 polos sin toma de tierra; tu problema es la falta de toma de tierra en el ampli), la solución es poner una toma de tierra en el ampli. Para ello tienes que buscar un contacto de "masa" (0 voltios del circuito de audio) y conectarlo al contacto de toma de tierra de un enchufe de la pared o algo que esté conectado a la toma de tierra en tu edificio. El mejor sitio que se me ocurre para encontrar esa "masa de audio" es el contacto de la carcasa de uno de los jacks o mini-jacks del equipo.
Subir
2
#11 por elmontruolagalleta el 08/06/2016
#10 muy correcto todo. Yo aún más lejos diría de que buscase el mismo el problema para ir descartando, como por ejemplo:
-prueba si con otra guitarra persiste el ruido
-con otro amplificador
-otro enchufe
Etc...

djent dje dje dd djent djent

Subir
#12 por elmontruolagalleta el 08/06/2016
Puede ser que tengas un problema de falta de tierra en toda la casa, o solo en algunos enchufes. Antes, incluso en obras no muy viejas, en los enchufes que se presuponían de poca carga no se les metía tierra para abaratar costes, te lo digo por experiencia.

djent dje dje dd djent djent

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo