problemas con el equipo

#1 por sr.metallic el 31/05/2008
Hola,me gustaria que me ayudaseis a un problema que tengo,estoy practicando con un spider line 6 , la guitarra cort x-11 y un FBV express,el line 6 tiene unos sonidos increibles,pero el problema viene cuando enciendo el wah wah del FBV,hace pitidos muy fuertes cuando tapo las notas,¿saben asi hay alguna manera de solucionarlo?
Subir
#2 por nankawan el 01/06/2008
puede ser que el wha le meta demasiados agudos...rueba cn la eq y si el wah tiene rango regulable y esas cosas...si no nose q puede ser

http://www.facebook.com/javieraltonagaofficial

@JaviAltonaga

Subir
#3 por nacho harto el 01/06/2008
si, prueva con la equalizacion del wah..

http://www.myspace.com/nachohartoguitar

Subir
#4 por sr.metallic el 01/06/2008
ok,vere si es por eso,gracias por las respuestas
Subir
#5 por nankawan el 01/06/2008
de nada!ya nos contaras!!

http://www.facebook.com/javieraltonagaofficial

@JaviAltonaga

Subir
#6 por sr.metallic el 09/06/2008
no hay manera de solucionarlo,de hecho,he visto que el sonido ya viene de antes de encender el wah,pero el wah lo agrava mas aun
Subir
#7 por elroloh el 09/06/2008
lo que vos decis es un acople??? eso puede pasar porque tengas alguna interferencia, ruido o simplemente toques muy fuerte con la guitarra muy cerca del equipo

ahora si es un pitido muuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuy agudo y horrible, pueden ser los cables o simplemente el pedal, mi hermano tiene una pedalera, qe en determinadas configuraciones si no tocas nada (sin importar el volumen al que toques y cuan lejos estes del ampli) larga un pitido quete deja sordo :S

es cuestion de como pones las cosas, cambialos de lado, movelos eso ayuda
Subir
#8 por sr.metallic el 09/06/2008
ok,muchas gracias,probare de esta manera
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo