Problemas con distorsion con pastillas activas

  • 1
#1 por dbrzone el 15/11/2012
Hola,
Hace poco compre una guitarra ltd m300 con pastillas activas emg81 que uso con un ampli blackstar ht20.
El problema que tengo es que al tocar con distorsion aunque sea poca en las notas sobre el traste 11 o 12 me produce una especie ruido entre vibracion e interferencias muy desagradable. Este sonido me da sobre todo en esos trastes y en la cuerda 3 sobre todo pero afinando el oido creo que aunque en
menor medida es generalizado en todo el mastil.
Al principio pense que era problema de valvulas pero puse auriculares en el send del loop de efectos y seguia haciendolo y despues puse la guitarra conectada a un pedal y este al return del loop y tambien lo hacia. Con estas pruebas creo que podria descartar que fuese valvulas de previo o de etapa o incluso del altavoz (agradeceria que alguien me dijese si estoy en lo correcto).
Tambien he probado a cambiar la altura de las pastillas y tampoco se va el ruido.
Todo esto es solo tocando con distorsion asi que tampoco creo que sea un problema de altura de cuerdas.
La verdad, ya no se que mas probar pero es muy desagradable ya que no puedo tocar nada con poco de saturacion y limpieza.
Advierto que soy batante novato asi que todas estas pruebas no se si son las correctas.
¿Sera simplemente que las emg81 son unas pastillas muy brutas?
Si alguien tiene alguna orientacion se lo agradeceria (esto es pa nota, jeejeee)
Gracias de antemano.
Subir
#2 por Tariu el 15/11/2012
Las 81 son muy brutas, eso por descontado...

Por lo demás, poco podemos hacer si, al menos, no oímos el ruído... porque con palabras es muy dificil. Para descartar válvulas y aislar el problema, lo primero es usar otra guitarra... y si sigue haciéndolo, otro cable... con el resultado que obtengas nos dices y si puedes cuelga un audio... y ya comenzamos a pensar, porque si no uno va a pensar en válvulas, otro en previos, otro en guitarra, otro en la labor de jesucristo en la tierra... y así al final, no llegamos a nada :D
Subir
#3 por dbrzone el 16/11/2012
Pues si. Creo que lo mejor sera que lo grabe y lo suba.
De todas formas por comentar, ayer hice una prueba que he leido por hay para ver si alguna valvula esta microfonica o algo asi.
Consistia en golpear levemente con un lapiz las valvulas una a una por si hacia ruidos raros. De las dos valvulas de potencia una era un sonido seco pero la otra sonaba un poco metalico el sonido y como con un poco de eco. Puede ser que este defectuosa? De ser asi podria cambiar solo esa valvula o deberia cambiar las 2 de golpe. Hay que hacer ajuste de bias en mi ampli o no hace falta al ser clase A?
Subir
#4 por Maikel Bunk el 16/11/2012
dbrzone escribió:
De las dos valvulas de potencia una era un sonido seco pero la otra sonaba un poco metalico el sonido y como con un poco de eco. Puede ser que este defectuosa? De ser asi podria cambiar solo esa valvula o deberia cambiar las 2 de golpe. Hay que hacer ajuste de bias en mi ampli o no hace falta al ser clase A?
Haz caso a Tariu y antes prueba con otra guitarra, otro cable y cosas así más sencillas antes de meterte en faena de válvulas ni cosas por el estilo, muchas veces en esto de la guitarra y sus problemas se solucionan teniendo en cuenta el principio de la "navaja de ockham" osea lo que es lo mismo "la explicación más sencilla suele ser la correcta" así que después de probar con otra guitarra nos dices si sigue haciendo lo mismo.
Subir
#5 por dbrzone el 16/11/2012
Vale. Eso es que no lo he llegado a comentar pero ya probe con otro cable y desconectando todos los pedales y nada.
Guitarra igual, conecte mi antigua y aunque lo hace el ruido en menor medida ya que tienes pastillas pasivas tambien lo hace.
Es por todo esto que ya estaba pensando en valvulas.
Subir
#6 por Maikel Bunk el 16/11/2012
#5 ajam eso ya es otra cosa, osea si ya has probado otra guitarra, otro cable y sin pedales y tal ahí ya si puede ser el ampli, haber empezado por ahí hombre jejeje, pues bueno si podría ser alguna microfonía de una válvula que responde a alguna frecuencia concreta de una nota de la guitarra y por eso sólo te lo hace en una nota concreta y tal, de todas maneras allí por Málaga no hay ningún sitio que por lo menos puedan hacerte un presupuesto o mirartelo sin compromiso??
Subir
#7 por dbrzone el 16/11/2012
Si que hay lo que pasa es que tengo que desplazarme bastante pero si no hay mas remedio pues tendre que hacerlo pero queria agotar todas las posibilidades.
De todas formas al mediodia colgare una muestra de audio.
Subir
#8 por dbrzone el 16/11/2012
hay pongo la muestra de audio. Primero suena como debe sonar al hacer un slide en los primeros trastes y despues otro slide en la misma cuerda pero entre en traste 10 y 12.
Archivos adjuntos:
Subir
#9 por Tariu el 16/11/2012
Puede ser una microfonía, si... y habiendo probado lo otro y diciendo lo del sonido de la válvula... casi que si.

Lo ideal es cambiar las dos de golpe, porque las de casa son malas de narices y si pillas una buena va a descompensar mucho de la otra... cambia las dos y si puedes mételas matcheadas.

A tu ampli hay que hacerle un ajuste de bias al cambiar las válvulas de potencia, lo que no estoy seguro es de si tiene pote para ello o hay que instalárselo
Subir
#10 por Maikel Bunk el 16/11/2012
Tariu escribió:
Lo ideal es cambiar las dos de golpe, porque las de casa son malas de narices
yo le cambié hace poco la válvula de previo de mi HT5 y era una Sovtek rusa así que eso de que las de casa son malas será según que modelo concreto imagino, pero bueno si puede ser microfonía y es verdad lo que dices, lo suyo es cambiar la pareja y comprarlas matched.
Subir
#11 por Tariu el 16/11/2012
#10 Ya me pones en duda... yo tuve en el taller uno que traía válvulas chinorris chunguísimas... pero igual no era un blackstar y era un blackheart... no recuerdo :D

De todas formas lo cortés no quita lo valiente, no mezcles válvulas porque cada una tiene sus características y, aunque comprases la misma, el tiempo de uso de la vieja repercute en las mismas.
Subir
#12 por Maikel Bunk el 16/11/2012
Tariu escribió:
no mezcles válvulas porque cada una tiene sus características y, aunque comprases la misma, el tiempo de uso de la vieja repercute en las mismas.
eso sí estoy totalmente de acuerdo ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo