Problemas Digitech rp350 (usandola como tarjeta de sonido)

#1 por javi_606 el 16/05/2010
Me explico: Tengo el amplitube 3 y esta pedalera. Lo que hago es conectar la pedalera por USB al ordenador, como puente para escucharme a través de Amplitube.

Quiero escucharme con el preset que elija en el Amplitube, y con esto grabar en algún programa tipo Cubase, Adobe Audition o derivados. Pero el problema es que, como tengo conectada la digitech al programa Amplitube, suena lo que tenga puesto en Amplitube (sin latencia eso si :) ), peeero también suena el preset que esté puesto en la pedalera!! Y no quiero eso, quiero que suene solo lo del Amplitube obviamente, pero no consigo saber como hacerlo.

Esto lo sé porque cuando cambio el preset de la digitech se nota el cambio, y se nota que están sonando los dos. Esto entorpece mucho y suena con mucho ruido, y no suena nada bien, es muy molesto.



He probado a poner la digitech en modo "bypass", pero si lo pongo así, no suena nada del amplitube, solo me suena la guitarra en limpio sin ningún efecto.

Ayuida por favor!!!
Subir
--182060--
#2 por --182060-- el 17/05/2010
comprate el alesis guitar link es muy barato :) vale como 15 euros o algo asi
Subir
#3 por Luis el 17/05/2010
Prueba programando un preset sin ningún tipo de efectos: distorsión desactivada, reverb desactivado, delay desactivado, sin ningún simulador de amplificador ni cabina, etc.

Guitarra: Schecter Omen Extreme FR 6
Pedalera/Interfase: Digitech RP500
Software de Grabación: Reaper

Subir
#4 por javi_606 el 19/05/2010
Efectivamente, el problema era que tenía que dejar un preset limpio, sin ningún tipo de efecto.

Muchas gracias a los dos :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo