Problemas Con Digitech RP1000

#1 por static_ahriman el 19/11/2013
Hola foreros, amigos, compañeros y lo que se le parezca, bueno pues resulta que yo tengo una Pedalboard Digitech RP1000 y daba bastante caña, era el rey del mundo con esta pedalera :el_rey: :pesas: :transformacion: :guitarrista: , solo que ocurrio esto :supersticioso: :
Deje presionado uno de los botones para activar el afinador, pero el problema es que lo deje presionado mucho tiempo y aparecio un mensaje de "ERROR!" :suicidio: y desde ese dia el pedal de Expresion ya no funciona :borracho: :supersticioso: :cry: :rip:
Alguien me puede ayudar, algo, algun diagnostico :soyunsanto: :preocupado: :cry:
gracias compañeros
:banda_rock:
Subir
#2 por Borja López el 19/11/2013
Pues casi seguro que se ha descalibrado el pedal, es algo que pasa de vez en cuando. En este enlace te dejo el manual en pdf y en castellano de tu pedalera, ahí te viene como solucionarlo.

http://adn.harmanpro.com/product_documents/documents/148_1292881002/RP1000Manual-Spanish_original.pdf

De todas formas, copio y pego el procedimiento que se ha de hacer. Es muy sencillo, con la GNX3000 yo lo hice un par de veces y no tiene ningún secreto.

"Debe recalibrar el pedal de expresión del RP1000 para que pueda usarlo sin problemas después de un reset. Esta calibración se activa de forma automática después de que ha terminado un reset a valores de fábrica. (También puede iniciar el proceso de calibración manteniendo pulsado el pedal de disparo del preset activo durante unos 5 segundos). En el caso de que la calibración del pedal falle o que el pedal no se comporte correctamente, puede recalibrarlo usando este proceso. Esto no elimina los presets de usuario. Para realizar esta calibración haga lo siguiente

1. Mantenga pulsado el pedal de disparo del preset activo hasta que aparezca en pantalla PeDL CAL(antes de llegar a PeDALCAL aparecerá BYPAss, TUNeRy eXIT, unos 5 segundos después)

2. Cuando en pantalla aparezca el mensaje TOeDowN, pulse el pedal de expresión (puntera abajo) y pulse el pedal5 (Reverb).

3. Cuando aparezca TOeUP, tire del pedal de expresión hacia arriba (talón abajo) y pulse el pedal de disparo 5.

4. La pantalla le pedirá finalmente que calibre la sensibilidad del interruptor V-Switch
(VsWitchxxx), donde XXXserá el valor de umbral actual del V-Switch. Pulse el pedal de expresión a fondo y empuje un poco más en la puntera hasta que active el interruptor V-Switch (WAH ON) y púlselo de nuevo para desactivarlo (WAH OFF).

5. Si el V-Switch es demasiado sensible pulse arriba para aumentar el valor del umbral (rango de 0-199) o el pedal abajo para disminuirla. Siga haciendo pruebas con la sensibilidad y ajuste el umbral para que solo se active cuando realmente quiera (el ajustar un valor demasiado sensible hará que el V-Switch produzca disparos en falso al usar el pedal normalmente).

6. Cuando haya ajustado la sensibilidad del V-Switch al valor que quiera, pulse el pedal de disparo 5 para salir.

Nota: Si en la pantalla aparece la indicación eRROR eso indicará que se ha producido un error en el proceso y que debe repetir los pasos 2 a 5"

Se me hace raro no ver escrito "distorción"

Subir
2
#3 por static_ahriman el 19/11/2013
Gracias Borja Lopez si era ese el problema, ya la arregle con el procedimiento de alla arriba :victoria: :victoria: :victoria: :victoria: :victoria:
casi muero :russian_roulette: :russian_roulette: :russian_roulette: :russian_roulette:
gracias!!!
:aplausos: :aplausos: :aplausos: :aplausos: :aplausos: :aplausos: :deniro: :deniro: :deniro: :deniro: :deniro: :deniro:
Ahora si a seguir dando caña
:banda_rock: :virtuoso: :virtuoso: :virtuoso:
Subir
#4 por George.Space el 22/05/2014
Hola Borja López,

Podrías ayudarme con untema, me acabo de hacer de ésta gran pedalera pero hasta el momento no he podido configurar el pedal de expresión para poder controlar el volumen de todos los efectos desde éste.

Ya seguí bien (según yo) el procedimiento que viene en el instructivo para lograrlo pero no queda, de ehcho no pasa nada (no marca error ni nada por el estilo) simplemente queda igual... podrías asesorarme y si es posible y no es mucha lata, decirme "paso a paso" más detalladamente como le hago?

Muchas gracias y agradeceré tu ayuda.

Saludos.

Rock On!

"from Outer Space... ¡to Rock You!".

Subir
#5 por Borja López el 26/05/2014
Hola george.space

La cosa no tiene mucha complicación, en el post anterior ya lo he dejado detallado paso a paso, no tiene ningún misterio en realidad, básicamente se trata de mantener pulsado el pedal de preset activo y seguir las instrucciónes; bajar el pedal, pulsar 5, subir el pedal, pulsar 5, cargarle peso para calibrar el wah, volver a pisar para desactivarlo y guardar. Es bien sencillito.

Lo que puede suceder es que la placa de tu dispositivo esté fallada. Chequea bien que todos los paramentros que estas usando están correctamente configurador, por ejemplo que los valores del pedal de volumen sean mínimo 0 y máximo 99 para que exista diferencia de volumen, no sé, cosas así.

Si todo está bien configurado y repasado con calma, sigues el procedimiento del manual correctamente pero sigue sin funcionar nada, tal vez deberías llevar la pedalera a que te la miren, si está en garantía hacer uso de la garantía lo antes posible, o mirar de encontrar quién pueda arreglarla.

En ocasiones pasa que los multiefectos fallan porque salen mal de fábrica, o sencillamente se estropean con el uso. A un amigo le vino el POD HD500 estropeado de fábrica, no funcionaba el Looper y le había que cambiar piezas (según Thomann) así que finalmente se la cambiaron por el HD500X.

Suerte!!

Se me hace raro no ver escrito "distorción"

Subir
1
#6 por George.Space el 27/05/2014
Hola Borja,

Muchas gracias! pues mira, no creo que sea la pedalera ya que es casi nueva... lo que necesito no es calibrar el pedal de expresión sino configurarlo para manejar desde este el volumen de la pedalera y el wah.

Voy a volver a leer y repasar el manual ya que realmente no lo eh intentado muchas veces y espero que quede pronto. Lo que no sabía y que me dices es que necesito dejar oprimido el pedal del preset activo... lo único que hacia era estar en cualquier efecto y buscar el "edit" y manejar los valores de volumen... etc. etc.

Pero bueno, repasaré los pasos... de hecho eh estado buscando algún video en youtube para ver si había alguien que lo hiciera pero no encuentro nada ya que tengo pequeñas dudas como: si puede estar en cualquier efecto para configurarlo, que preset necesito tener activo... cosas como esas, pero muchas gracias por la info y los tips, los pondré en práctica.

Saludos.

Rock On!

"from Outer Space... ¡to Rock You!".

Subir
#7 por Borja López el 27/05/2014
George.Space escribió:
lo que necesito no es calibrar el pedal de expresión sino configurarlo para manejar desde este el volumen de la pedalera y el wah.


Ah bueno, entonces esto es otra cosa.

En las Digitech (supongo que en este modelo concreto también) al pedal de expresión le puedes asignar que haga 3 cosas a la vez, las que quieras dentro de una lista bastante extensa, la verdad, es una opción muy completa. Por ejemplo puedes programar que en un preset al bajar el pedal de volumen, suba el volumen, se active el delay y se active un screamer (por ejemplo, pueden ser otras cosas)

Y también puedes controlar ciertos parámetros del wah, pero el wahwah se activa por defecto, sí o sí en cualquier preset, lo tengas configurado o no, al activar el V-Switch, que no es otra cosa que bajar el pedal de volumen a tope y cargarle un poco más de peso en la punta, como si debajo tuviese un botón que quieres encender, y ahí se te activa el wah. Lo mismo para desactivarlo.

A lo mejor por ahí van los tiros de lo que quieres hacer.

Saludos.

Se me hace raro no ver escrito "distorción"

Subir
#8 por George.Space el 27/05/2014
Exacto! por ahí va lo que necesito hacer...

Intentaré nuevamente configurarlo, seguiré tus consejos y cualquier cosa te aviso nuevamente.

Gracias y saludos.

Rock On!

"from Outer Space... ¡to Rock You!".

Subir
#9 por Alan joel el 06/07/2016
Hola Borja López,
Podras ayudarme con un problemita en mi digitech rp1000.
El problema es que no recibo en la guitarra ninguna señal de sonido al igual que al afinar tampoco recibo señal de nada.-
Todo lo demas en la pedalera funciona correctamente, quisiera saber si existe alguna solucion con este problemita.-
espero tu respuesa
Saludos.-
Subir
#10 por Borja López el 10/07/2016
Pero qué significa que no recibes señal? No te entiendo. No suena nada ni afina ni nada?

Se me hace raro no ver escrito "distorción"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo