Problemas con Cubase

#1 por R_DeNIRO el 07/07/2007
Es casi ya tradición la existencia de post como este donde uno pide ayuda porque se ha atrancado en alguna parte del proceso de grabación con Cubase. Yo lo he conseguido ayer mismo, así que tengo conocimientos cero al respecto, pero he estado leyendo un tutorial y creía haberlo hecho todo correctamente hasta que voy, importo un Midi, y simplemente no oigo nada de nada. Las pistas me aparecen y tal, los niveles de volumen se mueven, pero no oigo ni jota: ¿Alquien me puede echar un cable?
Subir
#2 por Iridium el 07/07/2007
Pincha sobre una pista midi y en el panel te aparece a la izquierda comprueba q la salida Output sea tu tarjeta de sonido habitual. Algunas veces el Cubase/Nuendo asigna salidas como le da la gana xD

___━━____┓━ ╭━━━━━╮
____━━____┗┓|::::::::::^━━^
____━━____━┗|:::::::: |。◕‿‿◕。|
____━━____━━╰O--O----O-O-╯
. .::·. . .::·. facebook.com/DavidLuis77 .·::. . .·::. .

Subir
#3 por rodo_shred el 07/07/2007
jjajaaj, tal cual eso del post! .. yo tenia problemas con la parte de monitor y al final era tocar un boton nomas :S ..........

http://www.youtube.com/rodrigojgozalbez
http://www.facebook.com/rodrigojgozalbez
http://www.twitter.com/rodrigogozalbez
http://soundcloud.com/rodrigojgozalbez

Subir
#4 por R_DeNIRO el 07/07/2007
Iridium escribió:
Pincha sobre una pista midi y en el panel te aparece a la izquierda comprueba q la salida Output sea tu tarjeta de sonido habitual. Algunas veces el Cubase/Nuendo asigna salidas como le da la gana xD



Pues efectivamente no estaba asignada mi tarjeta de sonido habitual, pero la coña es que no sé como puedo asignarla, porque no figura entre las opciones que aparecen en el menú ^^, vamos que la M-Audio no aparece por ninguna parte, a qué puede obedecer este problema?

Por cierto Vid, que iba a usar acid y soundforge y ni siquiera los pude instalar (problabente por mi torpeza informática), me monté un cristo yo solito del copón xD
Subir
#5 por Iridium el 07/07/2007
Y q opciones te salen cuando pinchas el menu desplegable de Out?

http://www.mtechmarketing.com/images/SX3_Project1.jpg

También puedes cargar un VST y asignarselo. Cargar pinchando F11 >> seleccionar uno de la lista >> luego seleccionarlo en el Out de la pista midi.

___━━____┓━ ╭━━━━━╮
____━━____┗┓|::::::::::^━━^
____━━____━┗|:::::::: |。◕‿‿◕。|
____━━____━━╰O--O----O-O-╯
. .::·. . .::·. facebook.com/DavidLuis77 .·::. . .·::. .

Subir
#6 por R_DeNIRO el 08/07/2007
En el out todas las opciones que hay en el desplegable son:

- No conectado
- Sint. SW de tabla de ondas
- Creative SoundBlaster MPU-401

He intentado lo del VST y sigo igual, he seleccinado el Halion (el único Vst que tengo por ahora) poniéndolo en el out, pero no oigo nada igualmente. Arf... mi eterna lucha con las grabaciones xD
Subir
#7 por Iridium el 08/07/2007
Si eliges Sint. SW de tabla de ondas tendría q escucharse el sonido midi por defecto me parece.

Y sobre el Halion, no lo he usado pero todos funcionan de la misma forma, despues de haberlo cargado le tienes q cargar un instrumento/preset y tb en las opciones de la pista midi, bajo del output y tal te vendrá el canal q a escoger q estés usando, porq en un VST puedes a veces cargar diferentes sonidos en diferentes canales, por ejemplo en el symphonic orchestra:

Canal 1 >> violines
Canal 2 >> clarinetes
etc...

Y a diferentes midis puedes asignarles un canal diferente, así usando un solo VST puedes tener varias pistas midis q hagan referencia a él y sonando con diversos sonidos.

Sé q es un poco frustante al principio cuando no sale a la primera, pero se aprende más indagando por ti mismo y probando de buena tinta te lo digo. Suerte!

___━━____┓━ ╭━━━━━╮
____━━____┗┓|::::::::::^━━^
____━━____━┗|:::::::: |。◕‿‿◕。|
____━━____━━╰O--O----O-O-╯
. .::·. . .::·. facebook.com/DavidLuis77 .·::. . .·::. .

Subir
#8 por R_DeNIRO el 08/07/2007
Muchas gracias por tu ayuda Iridium, una reputación te cae seguro (aunque todavía no sé muy bien qué son ni para qué sirven xD). Ya consigo oir los midis y he estado pululando por ahí informándome sobre vst etcétera y alguno encargado ya está... Sin embargo otros problemas han hecho aparición, a ver si hay algún forero por ahí que tenga respuestas, sino te voy a trillar y tampoco es plan ;)

El caso es que tengo algunos vst y tengo un tema en midi que había hecho con el guitar pro, pero lo que no tengo es idea de cómo dar el siguente paso para conseguir que esos midis suenen reales, o sea, cómo se aplican los vst al midi para que suene como debe ser. Por otra parte, conseguí unos samples de batería (el kit de natural studio, por si le suena a alguien) pero no sé dónde debo meterlos ni dónde "ir a buscarlos" porque si no me equivoco deberían ir en una carpeta distinta de las de los vst. Y para acabar de joder la marrana tengo instalado en su carpeta correspondiente el Guitar Rig para usarlo como plugin pero el condenao no aparece por ninguna parte, de modo que he tenido que dejar por hoy el "curro virtual". En fin... que así ando.
Subir
#9 por R_DeNIRO el 09/07/2007
Veamos... la buena noticia es que ya asigno la los vsti a las pistas midi y los escuchoperfectamente :), la mala es que no sé por dónde están las dichosas opciones para poder añadir las "folders" y solucionar eso de que el Guitar Rig no me aparezca por ninguna parte.

Y la otra mala es que sigo sin tener ni zorra de como hacer sonar esa suculenta batería... qué frustrante... tengo la batería compuesta con el guitar pro y el midi esperándome, y tengo los sonidos reales de la batería (soundfonts se llaman?): ¿qué debo hacer para unirlos en sagrado matrimonio?
Subir
#10 por R_DeNIRO el 12/07/2007
A ver si sabeis esta...

He encontrado por Internet lo seiguiente: "Para oir el efecto sobre tu guitarra (en vivo) debes insertar el guitar rig en el canal Insert de la mesa de Cubase."

Alguien sabe dónde pilla esto exactamente (el canal insert) y cómo inserta uno el Guitar Rig en él?
Subir
#11 por GustavoTM el 12/07/2007
R_DeNIRO escribió:
A ver si sabeis esta...

He encontrado por Internet lo seiguiente: "Para oir el efecto sobre tu guitarra (en vivo) debes insertar el guitar rig en el canal Insert de la mesa de Cubase."

Alguien sabe dónde pilla esto exactamente (el canal insert) y cómo inserta uno el Guitar Rig en él?


http://www.guitarristas.info/portal/index.php?name=PNphpBB2&file=viewtopic&t=10409

:cool:

CLASES DE GUITARRA ELÉCTRICA EN CASTELLDEFELS

Subir
#12 por R_DeNIRO el 12/07/2007
Joer qué precisión Gustavo! un karma/reputación te cae ya mismo. Ahora ya sé cómo se inserta el Guitar Rig, pero tengo un problema distinto (¡esto no se acaba nunca!). Gracias a tus precisas indicaciones me he dado cuenta de que el Guitar Rig no me suena porque no está seleccionada mi tarjeta de sonido en el puerto del dispositivo, así que le he pinchado encima para modificarlo y las opciones que me aparecen son:


-No Conectado

-1 Creative Sound Blaster PCI
-2 Creative Sound Blaster PCI

Lo suyo sería que apareciese algo como M-Audio o Fast Track, no?

Buscando por ahí,he visto que un fulano decía que todo lo que había que hacer era ir a "añadir bus" y seleccionar la "entrada correspondiente", pero yo no he visto nada demasiado correspondiente, ni rastro de la M-Audio.

En fin, me toca los cojones estar haciendo preguntas cada dos por tres; pero más me los toca esperar a verano y gastarme las pelas en una tarjeta de sonido para después no poder grabar nada... Arf, menuda jodienda.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo