problemas de cable

#1 por z3nith555 el 30/12/2007
Que tal foreros, quiero pedirles nuevamente ayuda....estuve renovando algunas partes de mi gear, y entre otras cosas cambie de cables, porque los que tenian se habian cortado o estaban mal aislados....me compre dos de 2 y 6 metros, y no me gusta como suena mi guitarra, la señal se ve a veces atenuada y otras veces intensificada dependiendo de la posicion y las curvas que tomen los cables....asique queria saber cómo y con que materiales puedo hacerme un buen cable, que este bien aislado y que no se coma mi señal.

Gracias de antemano :D

El mundo discute conmigo, pero yo no discuto con el mundo

Subir
#2 por Sergiour Duncan el 30/12/2007
generalmente, problemas en los cables suele ser el efecto de comprar cables baratos o de mala calidad...

no se cuales tienes tu, yo te digo que un dia me harte de cambiar cables y me hice unos a medida con materiales de primera...

me deje 30 euros en dos cables de metro y medio, pero a dia de hoy funcionan perfectamente, por lo que a largo plazo me ha salido muy rentable.

otra cosa no se me ocurre, porque algun tipo de influenciaa por tenerlos enrollados o proximos... y menos en cables de8 metros en total...

un mal apantallado quizas??
Subir
#3 por z3nith555 el 30/12/2007
no se, creo que el conductor es de mala calidad, o esta mal aislado, lo raro es que no hay ningun ruido de estatica, ningun zumbido, ningun "BZZZT", ni nada.

Lo que pasa es que cuando toco y me desplazo, al estirar el cable el volumen de la guitarra sube mucho, y cuando el cable esta enrollado, o tiene muchas curvas la guitarra se escucha bajito, y tengo que volver a setear el volumen otra vez...no se a que se debe... =S

El mundo discute conmigo, pero yo no discuto con el mundo

Subir
#4 por lebru el 30/12/2007
Me da que debe haber algo raro, no es normal que un cable aunque sea malo, si las conexiones estan bien hechas lo muevas y pierda señal.

Esas cosas ocurrian con cables de salida de antena en las emisoras cuando la antena no estaba bien, pero eso era con señales de alta frecuencia, o sea de varios megaherzios, con señales de baja frecuencia yo creo que estando las conexiones bien no ocurre.

Comprueba con un polimetro la continuidad de los cables y comprueba si moviendolos pierdes continuidad, igual tienes una mala conexion o una soldadura fria.
Suele haber muchas averias por soldaduras frias. para los que no lo sepan, entre los tecnicos se dice "soldadura fria" cuando como su propio nombre indica no se ha aplicado suficiente calor o mala calidad del estaño y aunque el estaño ha fundido pero la soldadura no es buena y no tien las misms propiedades conductoras, suele reconocerse por que la soldadura no brilla como una que esta bien hecha.
Hay etaños que venden en as ferreterias o grandes almacenes qe no son buenos, no llevan la aleacion apropiada, el estaño hay que comprarlo en tiendas de electronica, con estos estaños que se compran en cualquier sitio puede ocurrir que la soldadura no sea buena conductora. Hay que tener en cuenta que la señal de salida de una guitarra es muy pequeña por eso las conexiones debe estar bien hechas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo