Problemas con Boss DS-1

#1 por ser10vi el 14/09/2012
Ayer, subí a probar mi nuevo ampli y me dio por conectar el DS-1 a ver cómo sonaba en este. Lo que me encontré fue una notable bajada de volumen tanto con el pedal activado como desactivado (desactivado aún se oía algo mejor).
Cualquier comentario al respecto puede ser útil.

Tokai LC53 Tonerider Generator y Telecaster Partscaster con 2 EMG 85
Dunlop High Gain Volume Pedal>Korg DT-10>Caline Orange Burst>Clon Blackout Effectors Musket Fuzz>Boss RV-2>Akai Analog Delay
Marshall JCM900 (mod DIY)>Harley Benton G412 Vintage mejora

Subir
#2 por DeLine el 14/09/2012
Por que entrada lo conectaste??
Yo tengo un DS1 modificado y no he tenido ningun problema,es mas te sube el volumen.
Tambien usé uno sin modificar y no note ninguna bajada de volumen.

http://louded.bandcamp.com/

Subir
#3 por ser10vi el 14/09/2012
Guitarra->Afinador->Boss DS-1->Delay->Input del JCM900.
Antes tenía puesto un pedal de fuzz en la posición del DS-1 y sonaba perfectamente.

Tokai LC53 Tonerider Generator y Telecaster Partscaster con 2 EMG 85
Dunlop High Gain Volume Pedal>Korg DT-10>Caline Orange Burst>Clon Blackout Effectors Musket Fuzz>Boss RV-2>Akai Analog Delay
Marshall JCM900 (mod DIY)>Harley Benton G412 Vintage mejora

Subir
#4 por Black Rose Joker el 14/09/2012
igual la pila se le esta acabando...

Cuanto mas te acerques a la luz, mayor sera tu sombra

Subir
#5 por ser10vi el 14/09/2012
#4 Estaba conectado a un adaptador Boss.

Tokai LC53 Tonerider Generator y Telecaster Partscaster con 2 EMG 85
Dunlop High Gain Volume Pedal>Korg DT-10>Caline Orange Burst>Clon Blackout Effectors Musket Fuzz>Boss RV-2>Akai Analog Delay
Marshall JCM900 (mod DIY)>Harley Benton G412 Vintage mejora

Subir
#6 por DeLine el 14/09/2012
El pedal es nuevo o de segunda mano?
La verdad es que me extraña que suene bajo.Pero por delante no??
la verdad no se que decirte,tal vez tenga alguna entrada mal el pedal.
De todas formas una cosa te digo,pero de buen rollo eh! El DS1 de serie es una castaña pilonga,modificado ya es otra historia.
A ti te gusta realmente??Por que no se el JCM900,pero creo que tiene una buena distor.
Yo con el JCM2000 no uso pedales de distor,con el Sovtek si.

http://louded.bandcamp.com/

Subir
#7 por ser10vi el 14/09/2012
#6 El DS-1 lo compre con 15 años en tienda para tener una distorsión algo mejor que la del ampli de transistores malísimo que tenia de 10W de Sonora.
El caso es que como el 900 lo conseguí esta semana cogí todo lo que encontré por el local para probarlo con el cabezal y me encontré con ese pedal y con ese problema. Realmente no lo uso, pero si me da por venderlo, para estar seguro de que no le pasa nada.
Muy guay tu grupo, por cierto.

Tokai LC53 Tonerider Generator y Telecaster Partscaster con 2 EMG 85
Dunlop High Gain Volume Pedal>Korg DT-10>Caline Orange Burst>Clon Blackout Effectors Musket Fuzz>Boss RV-2>Akai Analog Delay
Marshall JCM900 (mod DIY)>Harley Benton G412 Vintage mejora

Subir
#8 por DeLine el 15/09/2012
Pues usalo con otro ampli y sales de dudas.Por que si con el 900 y otros pedales no lo hace...

Te mola el grupo,gracias!!!

http://louded.bandcamp.com/

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo