Problemas Boss DD3 Delay Made in Japan

#1 por Juan el 02/11/2015
Hola amigos!! después de mucho consultar y de la gran ayuda que me han sido vuestros comentarios, estoy empezando a tener un problema y no sé cual sea la solución y si a alguien le ha ocurrido algo así. Agradezco cualquier comentario que arroje luz sobre el tema... Aquí os dejo un vídeo para que podais ver lo que me ocurre. Muchas gracias de antemano y abrazos!!

Como Postdata, añado que ese ruido infernal puede estar repitiéndose hasta el infinito... flipante...

Subir
#2 por rockblaster el 02/11/2015
Hola compañero, vamos a ver, el control de feedback es el control de las repeticiones, es la retroalimentación, es normal que llegado a un punto el sonido se retroalimente infinitamente mientras se degrada el sonido paulatinamente, lo que oyes como "ruido infernal" es la repetición de los ecos ya degradados que se van superponiendo y suenan así porque pierden definición (también puede haber un incremento del volúmen). Lo que no veo muy normal es que te lo empiece a hacer tan pronto; yo tengo el mismo pedal, un DD3 MIJ etiqueta azul (hay varias versiones del mismo MIJ, por cierto) y ese control lo suelo poner a las 11:00, más o menos (es una forma de referenciar la posición del potenciometro haciendo una analogía con el cuadrante de un reloj, a las 12:00 sería con el indicador hacia arriba) y me retorna unas 3 o 4 repeticiones audibles y ese comportamiento sólo me pasa cuando pongo ese control al máximo (creo que pasaría eso, ahora no lo puedo probar por la hora) por lo que creo que el control o el potenciómetro del feedback está aumentando su función a una tasa más alta de lo normal, tal vez el pedal tenga un trimpot interno que está modificado o sea el mismo potenciometro que esté roto
Subir
1
#3 por Juan el 02/11/2015
Así es Rockblaster... Pienso que debe ser algo del potenciómetro que está mal, porque debería poder ponerlo a las 15:00 al menos (posición reloj) y si paso de las 10 pasa eso... Supongo que tendré que llevarlo a reparar...
Muchísimas gracias por tu respuesta y un abrazo grande!!!
Subir
1
#4 por 33DD el 02/11/2015
Has comprobado que el knob esté bien puesto?
Subir
1
#5 por Juan el 02/11/2015
Si amigo 33DD... En principio los 4 están bien puestos, y el knob del Feedback creo que también... Quizá es que mi ampli tiene menos resistencia a esa repetición infinita y por eso hace ese ruido que acaba siendo infernal, o bien que tiene alguna soldadura suelta por dentro... Cosa que tendré que comprobar... Gracias y un abrazo!!!
Subir
#6 por 33DD el 03/11/2015
En ese caso... Taller
Subir
1
#7 por frankiko el 09/11/2015
#5 No creo que sea tema del ampli. Tengo el mismo pedal y por lo que he visto responde de la misma manera que cuando tienes puesto el feedback al máximo. No es normal, por lo que te recomiendo lo lleves a que le echen un vistazo.

Saludos,
Subir
1
#8 por Entrance el 09/11/2015
Me parece que toma el hum del ampli y guitarra y los repite indefinidamente, hasta ahi seria algo normal. Pero lo raro es que todo lo que tocas despues tambien deberia repetirse indefinidamente segun incrementes el valor del feedback, pienso que es algo del pedal, como ya te dijeron antes, mejor llevarlo a un tecnico.
Subir
1
#9 por Juan el 09/11/2015
Muchas gracias por vuestros comentarios y consejos amigos... Abrazos!!!
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo