problemas con auriculares en el ampli

#1 por converserock el 19/02/2011
Hola gente tengo un ampli decoud rock sound RS-20 ... y un auricular cualquira ( no es de dj ni nada por el estilo .. es uno comun de $20 ) al q le puse un jack para adaptarlo al ampli .. pero cuando toco no se escucha ni en el ampli ni en los auriculares .. porq pude ser ? que solucion me dan ? simplismente es pq quiero tocar fuerte sin molestar a mi flia
Subir
#2 por Rockforyoubabe el 20/02/2011
lo mas probable es que el problema sea de los auriculares
o tambien puede ser del adaptador de jack que le has puesto:leyendo:

Prueba a poner los tipicos casco de mp3, y si funcionan, entonces el problema sera de los auriculares.:)

No creas que estoy huyendo si me ves retroceder, espera, que estoy cogiendo carrera.

Subir
#3 por gslash el 20/02/2011
deben ser los auris, mirá, yo tengo un marshall mg-10 y conecto mis auris a un adaptador de 3,5mm a 6,5mm y te andan de 10, y se escucha genial.

Tengo los auris Steelseries Siberia Black
51101.jpg

PD: Estos auris te vienen con el adaptador :D

"Lamento decir que no se vivir en un clima estable" Slash.-

Subir
#4 por Ángel Santana el 20/02/2011
converseRock escribió:
Hola gente tengo un ampli decoud rock sound RS-20 ... y un auricular cualquira ( no es de dj ni nada por el estilo .. es uno comun de $20 ) al q le puse un jack para adaptarlo al ampli .. pero cuando toco no se escucha ni en el ampli ni en los auriculares .. porq pude ser ? que solucion me dan ? simplismente es pq quiero tocar fuerte sin molestar a mi flia


Hola.

Lo primero es decirte que si el ampli no suena cuando le conectas los auriculares es porque no debe hacerlo, la conexión del jack de auriculares anula la salida al altavoz.

¿Has conectado los auriculares a otra fuente (televisor, equipo de audio...)? De este modo puedes comprobar si funcionan o no.

También puedes probar a tirar del jack una vez conectado, de modo que haga medio contacto. Puede que el adaptador haga mal algún contacto o no sea el adecuado.
Subir
#5 por converserock el 20/02/2011
AngelSPA escribió:
Hola.

Lo primero es decirte que si el ampli no suena cuando le conectas los auriculares es porque no debe hacerlo, la conexión del jack de auriculares anula la salida al altavoz.

¿Has conectado los auriculares a otra fuente (televisor, equipo de audio...)? De este modo puedes comprobar si funcionan o no.

También puedes probar a tirar del jack una vez conectado, de modo que haga medio contacto. Puede que el adaptador haga mal algún contacto o no sea el adecuado.


mmh los auriculares lo uso siempre en la compu y me andan perfecto .. intente eso de tirar el jack pero no funciono me voy a comprar los auri q me dijo gslash y ver q onda ..

Gracias a todos por la respuesta :okis: :saludo:
Subir
#6 por Ángel Santana el 21/02/2011
Antes de comprar nada... ¿no puedes probar con unos auriculares prestados?

Si la salida de auriculares del amplificador no tiene un interruptor o control de volumen propio, es posible que la toma esté estropeada (y unos auriculares no te van a solucionar el problema).
Subir
#7 por SergioGonzalez el 21/02/2011
converseRock escribió:
mmh los auriculares lo uso siempre en la compu y me andan perfecto .. intente eso de tirar el jack pero no funciono me voy a comprar los auri q me dijo gslash y ver q onda ..

Gracias a todos por la respuesta :okis: :saludo:


En la "compu" igual te van perfectos pero los conectas sin el adaptador de minijack a jack, todo apunta a que solo debas cambiar de adaptador.

Rose Avalon - The Dawn of Symphonic Metal

http://www.Facebook.com/RoseAvalonMusic

Subir
#8 por jms7494 el 22/02/2011
yo tuve ese amplificador y para usar auriculares tenes que poner la ficha o el jack hasta la mitad o un poquito mas no enchufarlo completo... proba en diferentes profundidades y vas a encontrar el sonido.. pero luego al tocar tenes que tener cuidado de no moverlo pero eso no creo que sea problema
Subir
#9 por converserock el 22/02/2011
ai ta ai lo pude hacer andar gracias a todos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo