Problemas con Amplitube 2

#1 por luish0ker el 03/07/2009
Hola a todos.Soy nuevo en el foro y llevo como un año tocando.
El caso es que un amigo me hablo muy bien del amplitube,y decidi
usarlo.Nada mas ponerlo,empieza un ruido muuuu molesto,como cuando intentas sintonizar la radio,pero a los 10 segundos o asi,
para y me pongo a tocar.Lo malo es que me da mucha latencia,y eso es lo que mas me jode,que se hace muy dificil tocar.
Tengo una Realtek HD,y me preguntaba si hay alguna manera de tener poca latencia(que se pueda tocar casi a tiempo real)aunque
el sonido empeore?

PD:Ya me he bajado los ASIO4ALL,pero no se configurarlos :no_lo_se:

Gracias de antemano!:D
Subir
#2 por Santi el 03/07/2009
Tienes que utilizar drivers asio , busca en el foro o google hay tropecientas entradas.
Para el ruido comprar una tarjeta externa de audio de calidad es lo mejor.
Por ejemplo un pod studio o toneport etc.
Saludos

http://i152.photobucket.com/albums/s166/santv/hagar_beerrr.jpg

Subir
#3 por luish0ker el 03/07/2009
hola de nuevo.Gracias por tu respuesta.
Ya tengo asio4all,desde el principio
y no puedo gastarme dinero,porque no tengo
y aunque tuviese mis padres no me dejan :|
lo unico que quiero hacer es bajar la latencia
y saber configurar los asios.Gracias
Subir
#4 por sociorock el 03/07/2009
Hola, prueba a abrir el amplitube, le das a settings (arriba) y despues a audio setup, y das donde pone technology y lo cambias a asio. Esto es todo lo que puedo hacer.
Por cierto, te recomiendo que si vas a usar el amplitube, uses los pedales que te trae, y te dejes de rollos de andar cambiando de tipos de ampli, usa los pedales que mola más y te hace menos ruido ( por lo menos a mi :D )
Bueno suertee:brindis:

-Padre Janovich: "¿Por qué no llamó a la policía?"
-Walt Kowalski: "Bueno, ya sabe, recé para que vinieran pero nadie respondió"

Subir
#5 por fardatxo el 03/07/2009
yo tengo tambien la realtek hd y te comento:

- para tocar sin latencia y con lineas de bajo, ect... me pille una tarjeta usb externa con entrada para guitarra.

La realtek hd es parecido a un chip de la placa base, y recoge la masa (estatica) de todo el pc. En un portatil hace menos estatica, pero en un sobremesa, si algún tornillito toca la placa, la grafica, ect,... pues ya tienes la estatica hasta que se disipa.

Te recomiendo que si vas a tocar con la guitarra directa al pc te pilles una caja DI porque lo de la impedancia, ya que puedes cargarte la tarjeta de sonido, y como la tuya está soldada a la placa base, cargarte todo el ordenador (quien quiere un pc sin audio).

tienes esto por menos de 30€:
http://www.m-audio.com/products/es_la/JamLab.html

con sus drivers, su software, su toma de auriculares, ect...

mira tambien si alguien te vende de segunda mano alguna pedalera multiefectos con simulacion de amplis, así podras tocar tambien sin PC.

"La diferencia entre un niño y un músico, es el precio de los juguetes"

Subir
#6 por classical el 03/07/2009
Pues solo, en audio setup, cambias a asio, y ya está, te sonará en tiempo real. ahora, el ruidillo ese si va a estar siempre, pero se soluciona configurando amplis y pedaleras
saludos

Porque la vida sin música, sería un error....

Subir
#7 por luish0ker el 05/07/2009
Hola.Gracias a todos por vuestras respuestas.
Lo he probado en el ordenador de un amigo y va perfectamente,
asi que ahorrare para comprarme una tarjeta externa.
Gracias,de verdad,asi dejo de comerme el coco
y me compro la tarjetita.:saludo:
Subir
#8 por xliam el 17/06/2010
Luish0ker escribió:
Hola a todos.Soy nuevo en el foro y llevo como un año tocando.
El caso es que un amigo me hablo muy bien del amplitube,y decidi
usarlo.Nada mas ponerlo,empieza un ruido muuuu molesto,como cuando intentas sintonizar la radio,pero a los 10 segundos o asi,
para y me pongo a tocar.Lo malo es que me da mucha latencia,y eso es lo que mas me jode,que se hace muy dificil tocar.
Tengo una Realtek HD,y me preguntaba si hay alguna manera de tener poca latencia(que se pueda tocar casi a tiempo real)aunque
el sonido empeore?

PD:Ya me he bajado los ASIO4ALL,pero no se configurarlos :no_lo_se:

Gracias de antemano!:D


a mi me paso lo mismo q a este brother pero me descargue la version de Asio4All version nº 2.8 por la 2.9 y ya no me chilla ni produce molestos ruidos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo