´Problemas con un amplificador fender

#1 por Diego el 04/04/2016
Hola tengo problemas con un amplificador Fender Mustamg I, hace un zumbido horrible cuando pongo gain o un preset con distorsión.
Espero y me ayuden.
Subir
#2 por Linux User. el 04/04/2016
Usas guitarra con single coils ?

Nothing Last Forever.

Subir
#3 por Diego el 14/04/2016
No, uso Humbucker, mi guitarra es una Epiphone Special II
Subir
#4 por césar el 15/04/2016
#3 revisa tus conexiones, cables y tambien destapa tu guitarra y fijate si las pastillas estan bien, prueba con otra guitarra y si es lo mismo a de ser problema con el ampli y si lo compraste nuevo hace poco mandalo a la garantia.
Esperi te sirva :banda_rock:
Subir
#5 por Tokai el 15/04/2016
Diego escribió:
hace un zumbido horrible


Habría que definir zumbido. Puede ser un simple acople por un setting extremo (dices gain o preset con distorsión) de los controles, tocando muy cerca del ampli más una pastilla chunguelis, sin más. Alejate del ampli a ver si sigue haciéndolo.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#6 por césar el 15/04/2016
#1 cargale otro preset a ver si sigue igual, aveces un exeso de distorsion genera un pitido insoportable eso ocurre en cualquier ampli cuando le sumas al overdrive propio del ampli otro pedal de distorsion y con gain al maximo.
Subir
#7 por Diego el 18/04/2016
Tokai escribió:
Alejate del ampli a ver si sigue haciéndolo.
Ya hice eso y no se quita el zumbido xD
Subir
#8 por Diego el 18/04/2016
césar escribió:
cargale otro preset a ver si sigue igual
Eso lo hace con todos los presets, tengan poquito o mucho gain
:c
Subir
#9 por Diego el 18/04/2016
#4 Ya revisé mi cable, es un cable fender practicamente nuevo, y ya revisé el jack de la guitarra pero no sé como saber si las pastillas están bien o no :c
Subir
#10 por césar el 19/04/2016
#9 has probado con otra guitarra?? presta la guitarra de un amigo y prueba para descartar q sea tu guitarra, porque aveces vienen pastillas defectuosas y meten ruidos al ampli, pero generalmente suelen ser ruidos de HUM( ese ruido de 50/60hz que hace como rrrrrrrrrrrrrr.....). Lo mas seguro es que sea problema del amplificador, ha de ser un defecto del ampli, ya que el tuyo es un ampli de modelado digital, y no de transistores o valvulas, estos que mencione son analogos, y eso normal aveces que capten ruidos de hum, pero un ampli de modelado es mas dificil.
Si quieres revisar tus pastillas debes de destornillar las mismas, generalmente traen a cada extremo unos tornillos y con un destornillador normal los desarmas, desarma bien tus pastillas y fijate si es que no tengan alguna abolladura o algun falso contacto o cable suelto. Y por ultimo prueba quitandote los zapatos y ponlos a tu lado, enciende el ampli y colocate la guitarra, subile a un volumen audible tu ampli, y subete sobre tus zapatos y evita tocar el suelo y toca alguna parte metalica de tu guitarra como las cuerdas firmemente, despues pisa con ambos pies el suelo obviamente sin soltar la mano de las cuerdas y fijate su el ruido disminuye al pisar descalzo. Si es eso talvez sea un bucle de masa, necesitaras mandar hacer un apantallado a tu guitarra o ponerle contacto a tierra en tu instalacion electrica hogareña, o puedes llevar el ampli en otro lugar que no sea tu casa y probarlo.
No se, debes probar de todo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo