Problemas con amplificador Fender Power Chorus.

#1 por tokaio el 29/01/2015
Hola amigos. Tengo un problema con un fender Power Chorus. Al apagarlo hace un ruido muy fuerte que reproducen los altavoces. lo he abierto y he visto un calenton en la placa , al rededor de dos diodos, los cuales tienen las patillas como quemadas, dos resistencias bastante grandes que se ven agrietadas y les faltan trozos del material que recubre el filamento. Obviamente voy a cambiar estos componentes, haber si consigo arreglarlo. El ampli tendra unos veiticinco años, creo yo, y le voy a cambiar todos los condensadores electroliticos porque creo que ya le toca.

Los condensadores de filtro son 2 de 4700 uF - 50 v. - 105º C . ¿ Podria poner otros nuevos con mas capacidad, como 6800 uF? ¿ Serviria de algo aumentar el voltaje, a 63v. ?

Voy esperar, antes de comprar componetes, vuestra contestacion .

Otro problema es que no en cuentro por ningun lado el esquema ya que el amplificador no lo traia y el propietario no lo encuentra. Por favor, ¿ podriais indicarme alguna pagina web o si alguien lo tiene, podria enviarme una copia ?.

Otro problema es ke los" potes"de volumen , al ponerlos , por ejemplo al "1" el ampli suena muy fuerte y no se pueden regular para sonar flojo para tocar en casa. Yo creo ke es porque son lineales, entonces si los pongo logaritmicos, ¿se arreglaria esto? . La verdad es que el ampli tiene mucha potencia aunque sea de transistores. Es de 2x65 w. rms y si le das volumen no te come la bateria en el local de ensallo.
Hace varios años dejo de sonar la Reverb y lo lleve a un tecnico que lo arreglo. Pero despues, al abrir el pote de la reverb, dava muchos agudos como de twiter llegando a ser molesto . limpie los potes, con liquido para esto y han dejado de crujir muchos potes pero aun hace este ruido como de altas frecuencias la reverb. Pienso que el tecnico no encontro el transistor original y puso un equivalente pero de menos calidad y por eso hace ese ruido que antes , cuando funcionaba bien , no lo hacia .


¿ Alguien sabe de alguna modificacion , aparte de cambiar los altavoces , para este ampli?.
Muchas gracias por adelantado y espero buestra contestacion con mucho entusiasmo.
Saludos a todos .
Subir
#2 por tokaio el 29/01/2015
lo siento se me ha escapado un "ke" corrijiendo . ¿ como lo puedo arreglar?
Subir
#3 por tokaio el 30/01/2015
Hola a todos. Señor Tariu; por favor podrias indicarme donde podria encontrar el esquema de el Fender Power Chorus 2x65 wts.?gracias.un saludo.
Subir
#4 por tokaio el 30/01/2015
hola . Ahora va peor. Le he cambiado los condensadores gordos , aunque he comprovado los suyos y estan bien, las dos resistencias grandes( 120 ohms-10 wts.) que estaban descompuestas y los diodos ,que los suyos tambien estan bien y nada. sin el esquema no puedo medir el transformador porque no se las tensiones ni si hay algun cable conectado donde no corresponde etc.
bueno sigo a la espera .Feliz fin de semana.
Subir
#5 por tokaio el 06/02/2015
!Hola a todos!. Ya lo he reparado . Los duiodos que me dieron no eran equivalentes. Con las resistencias cementadas nuevas va mejor.
pero aun tiene el golpe en los altavoces al apagarlo.saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo