Problema con Zoom G2 1u boton de encendido.

#1 por chingp00w el 03/11/2008
Pues lo dicho, tengo una pedalera zoom g2 1u y el botón de encendido sólo funciona cuando lo mantienes pulsado con fuerza, si dejas de apretar se oye click y se apaga.

La he llevado a varias tiendas pero en ningún sitio quieren meterle mano, ¿algún consejo?
Subir
#2 por rafamontcada el 03/11/2008
Pues que si lo tienes en garantía que te lo arreglen, porque yo lo tengo y eso no es normal. :saludo:
Subir
#3 por frasco el 03/11/2008
Si está en garantía, lo que dice rafa... si no está en garantía...
abrirlo y ver que tipo de pulsador tiene montado, siempre se podrá sustituir, o puentear y adaptar para que te siga sirviendo.

Yo conozco a un manitas en granada ;) (¿verdad javi?)

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#4 por chingp00w el 03/11/2008
frasco escribió:
Si está en garantía, lo que dice rafa... si no está en garantía...
abrirlo y ver que tipo de pulsador tiene montado, siempre se podrá sustituir, o puentear y adaptar para que te siga sirviendo.

Yo conozco a un manitas en granada ;) (¿verdad javi?)

:saludo:


En garantía no está, así que si me recomiendas un manitas en Granada quedo eternamente agradecido.

El caso es que no es más que el botón de encendido, no tiene nada más.
Subir
#5 por chingp00w el 05/11/2008
Problema resuelto, tan sólo era por el adaptador de corriente, vaya cosa más rara, pero ahora funciona a la perfección.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo